ntr cfw: firmware not supported error in emunand...

Discussion in '3DS - Flashcards & Custom Firmwares' started by DarkRioru, Jun 18, 2016.

  1. DarkRioru
    OP

    DarkRioru reach for the stars

    Member
    5
    Aug 29, 2015
    United States
    looking up at the stars
    I updated to the latest ntr cfw and I got a firmware not supported error in emunand... I find it weird because my sysnand is 9.2 so what am I doing wrong? I downloaded the 3.4 update and the cia reads its on 2.4

    is there a 3.4 version of the cia??
     
    Last edited by DarkRioru, Jun 18, 2016
  2. Ramzh

    Ramzh I am a living meme

    Member
    2
    Nov 29, 2014
    31 32 37 2E 30 2E 30 2E 31
    I think the problem is related to the firmware.bin (NATIVE_FIRM)
     
  3. DarkRioru
    OP

    DarkRioru reach for the stars

    Member
    5
    Aug 29, 2015
    United States
    looking up at the stars
    how do I get my firmware.bin again? I don't remember...
     
  4. tvall

    tvall GBAtemp Regular

    Member
    3
    May 12, 2014
    United States
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice