1. nusilver

    OP nusilver Member
    Newcomer

    Joined:
    Jun 23, 2007
    Messages:
    34
    Country:
    United States
    Hey all,

    I've been playing the unpatched PAL iso successfully for about a week. I was running through the castle in world 8 and when I went down the first pipe, my wii crashed to a black screen. I haven't had any prior issues.
    I tried patching the iso and it didn't help. Has anyone run into this issue? Is there a proper set of ios's I should be using?

    I'm on 4.2 using wiiflow/neogamma.

    Please don't slam me for making a new topic. The main topic in the hacking thread is about how to get the game to work. This is something more specific.
     
  2. wyndcrosser

    wyndcrosser GBAtemp Advanced Fan
    Member

    Joined:
    May 28, 2009
    Messages:
    722
    Country:
    United States
    However the answers are in that other THREAD!

    Wynd
     
  3. nusilver

    OP nusilver Member
    Newcomer

    Joined:
    Jun 23, 2007
    Messages:
    34
    Country:
    United States
    Thanks for nothing. That thread is 126 pages long. It takes 30 minutes to read through 15 of them. How would I possibly find the info I'm looking for? Come on, man. I asked for help, not snark.
     
  4. nusilver

    OP nusilver Member
    Newcomer

    Joined:
    Jun 23, 2007
    Messages:
    34
    Country:
    United States
    figured it out myself. i turned error 002 fix off.
     
  5. wyndcrosser

    wyndcrosser GBAtemp Advanced Fan
    Member

    Joined:
    May 28, 2009
    Messages:
    722
    Country:
    United States
    figured it out urself? Really? Then I'm very proud of you. That's my point.

    Wynd
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Crashing, NSMBW, level