Nsmb wii loads shaky

Discussion in 'Wii - Backup Loaders' started by potato3334, Sep 1, 2010.

  1. potato3334
    OP

    potato3334 GBAtemp Regular

    Member
    269
    64
    Sep 14, 2009
    United States
    California
    Whenever I load nsmb wii on my usb using neogamma r8 it loads all shaky, even with the patch. like when it loads the screen moves down in a loop sort of way its hard to explain and it doestn have color. if anybody could tell me why its doing this and maybe a solution like a different usb loader it would be really nice. thanks for the help in advance
     
  2. PeregrinFig

    PeregrinFig A miserable little pile of secrets

    Member
    667
    0
    Jun 18, 2010
    United States
    Michigan
    Ran fine for me on USB Loader GX. I'm about to switch to Wiiflow, I'll edit this with how it works on that. Really, GX, Wiiflow, and CFG should all have no problems with most games.
     
  3. CarbonX13

    CarbonX13 GBAtemp 台灣人

    Member
    1,399
    22
    Aug 27, 2010
    Taiwan
    Vancouver, B.C.
    Sounds like you're playing a version of the game from a different region other than your own. (PAL on NTSC or vice versa, for example). Change the video mode settings to your system default for the game to run properly on your USB Loader.
     
  4. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,714
    4,680
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    That is almost DEFINITELY a video region issue. If you are using an NTSC wii, change video to PAL, if you use PAL you need to set it to an NTSC signal.
     
  5. potato3334
    OP

    potato3334 GBAtemp Regular

    Member
    269
    64
    Sep 14, 2009
    United States
    California
    yep, i just changed the video option on neogamma r8 and it worked o.O but it still didnt work on usb loader gx, [​IMG] that backup loader is cool.
     
  6. CarbonX13

    CarbonX13 GBAtemp 台灣人

    Member
    1,399
    22
    Aug 27, 2010
    Taiwan
    Vancouver, B.C.
    Try changing it in USB Loader GX? It should work, GX is a relatively reliable loader, it shouldn't be a problem. Also, make sure you enable Anti-002 for the game to run, I think it's disabled by default on GX.