1. JustJay

    JustJay GBAtemp Maniac
    Member

    Joined:
    Jan 18, 2021
    Messages:
    1,034
    Country:
    United States
    This is probably not good then, OP hasn't been on gbatemp in almost a year.
     
  2. jesus96

    jesus96 Pinkboi
    Member

    Joined:
    Sep 2, 2015
    Messages:
    275
    Country:
    Mexico
    well i hope someone continues this since having forwarders was a good idea
     
  3. lieder1987

    lieder1987 GBAtemp Regular
    Member

    Joined:
    Sep 24, 2017
    Messages:
    179
    Country:
    United States
    I am running 11.0.1 and 18.1 and it works, but not sure about 11.1
     
  4. JustJay

    JustJay GBAtemp Maniac
    Member

    Joined:
    Jan 18, 2021
    Messages:
    1,034
    Country:
    United States
    Did you make the forwarders while on firmware 11 or when you were on firmware 10 or older? Someone said ones they made on 11 still work but others have said older ones do not work.

    I'm hoping I don't have to remake hundreds of them.
     
  5. lieder1987

    lieder1987 GBAtemp Regular
    Member

    Joined:
    Sep 24, 2017
    Messages:
    179
    Country:
    United States
    I made them while on 11.
     
  6. JustJay

    JustJay GBAtemp Maniac
    Member

    Joined:
    Jan 18, 2021
    Messages:
    1,034
    Country:
    United States
    Yeah I think if they were made before 11 they don't work, unless someone says otherwise. Too bad for me all of my hundreds were made before 11. I have a gaming PC I might just move all the roms over to it if there's no fix I already had to remake like 300-400 on firmware 9 when this happened. Too time consuming.
     
  7. pofehof

    pofehof GBAtemp Regular
    Member

    Joined:
    Oct 23, 2019
    Messages:
    157
    Country:
    United States
    I have been on Atmosphere 0.18.1 (using default package which uses Mesosphere) and have had no issues with using these forwarders. People who have had issues probably didn't update their loader patches.
     
  8. JustJay

    JustJay GBAtemp Maniac
    Member

    Joined:
    Jan 18, 2021
    Messages:
    1,034
    Country:
    United States
    Did you make the forwarders before you were on firmware 11 or after?
     
  9. pofehof

    pofehof GBAtemp Regular
    Member

    Joined:
    Oct 23, 2019
    Messages:
    157
    Country:
    United States
    Before firmware 11 and AMS 0.18.0. Never needed to recreate or reinstall them.
     
    JustJay likes this.
  10. JustJay

    JustJay GBAtemp Maniac
    Member

    Joined:
    Jan 18, 2021
    Messages:
    1,034
    Country:
    United States
    That's good if you look at the previous page someone said it was broken and another said it was an issue that was mentioned on discord so I wasn't sure.

    But you said 18.0 they said 18.1, and there is a 18.1 and 18.0 so maybe that's why it works for you and not them.
     
    Last edited by JustJay, Mar 8, 2021
  11. pofehof

    pofehof GBAtemp Regular
    Member

    Joined:
    Oct 23, 2019
    Messages:
    157
    Country:
    United States
    Meant 0.18.1, as I mentioned in the first post. Nonetheless, I believe that people didn't understand that anytime AMS receives any update, loader patches needed to be updated as well. Also, I haven't updated Retroarch since Jul 2020, which could be another issue.
     
  12. minomore

    minomore GBAtemp Regular
    Member

    Joined:
    Dec 25, 2015
    Messages:
    100
    Country:
    is there anyway to make nsps without nro2nsp as id like to make nsps for melon ds games and pplay films?
     
  13. jesus96

    jesus96 Pinkboi
    Member

    Joined:
    Sep 2, 2015
    Messages:
    275
    Country:
    Mexico
    So basically retroarch seems to be the problematic point here,going to test later so I would see
     
  14. pofehof

    pofehof GBAtemp Regular
    Member

    Joined:
    Oct 23, 2019
    Messages:
    157
    Country:
    United States
    Just updated my Retroarch files. Didn't cause the forwarders to break, so it's safe to say that people need to make sure to update their loader patches whenever they update Atmosphere and whatnot.
     
  15. jesus96

    jesus96 Pinkboi
    Member

    Joined:
    Sep 2, 2015
    Messages:
    275
    Country:
    Mexico
    Well i just did some test with the mgba core and no problems at all

    AMS 18.1 FW 11.1

    For anyone wondering loading zip files also work so you could save some space you just need to change the end of the extension from ".gba/smc/nes whatever" to ".zip"

    @SL4Y3R did you make sure that your sd card was in fat32?
     
  16. SL4Y3R

    SL4Y3R Member
    Newcomer

    Joined:
    Jan 10, 2021
    Messages:
    14
    Country:
    Argentina
    Hello friend !, I could solve the error, if I have the sd in FAT32 and also the updated patches, but for some reason it was a problem of some atmosphere file, the solution was simple, delete the atmosphere folder and sept, after that I re-downloaded atmosphere and they worked again!
     
  17. chaxelos

    chaxelos Member
    Newcomer

    Joined:
    Feb 5, 2016
    Messages:
    24
    Country:
    any news on mac version?
     
  18. SodaSoba

    SodaSoba {iconic}
    Member

    Joined:
    May 28, 2018
    Messages:
    407
    Country:
    United Kingdom
    I tried to make a forwarder today (well 2)

    One with retroarch > quicknes > recca.nes
    It made the nsp & Installed fine but blackscreened & crashed my switch .

    I also tried to make a ftpd forwarder which targeted /switch/ftpd/ftpd.nro and that also crashed :S

    I've read through everything extracted my keys placed them in the template put the template in my working directory as recommended.

    I'm on ams18.1 & FW11.1 have I missed some vital step here?
    I've gone through the read me and guides Im unsure what I'm missing.
     
    Last edited by SodaSoba, Apr 4, 2021
  19. kidkat210

    kidkat210 GBAtemp Fan
    Member

    Joined:
    Nov 9, 2016
    Messages:
    347
    Country:
    United States
    For typing out the pathing. Did you use / or \, if memory serves me correct, you gotta use \
     
  20. SodaSoba

    SodaSoba {iconic}
    Member

    Joined:
    May 28, 2018
    Messages:
    407
    Country:
    United Kingdom
    I used "/" I've just switched my console back on and it's suddenly working now ?
    FTPD works fine / Nexzr works and that's targeting a cue file with an emulator.

    I'm unsure what was wrong earlier but it's suddenly working?!

    Edit: the same thing happened again I made a forwarder for sonic air installed it, launching crashed my switch but upon restarting the forwarder now work? Wth.
     
    Last edited by SodaSoba, Apr 5, 2021
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Forwarders, Retroarch, Nro2Nsp