Now what for all of us fools that got sold clones

Discussion in 'Wii - Hacking' started by slickric33, Nov 11, 2007.

  1. slickric33
    OP

    Member slickric33 GBAtemp Regular

    Joined:
    Dec 20, 2003
    Messages:
    210
    Country:
    United States
    i believe i have tried everything,,,, 1.9b and 1.9g gives me the error and 1.3 config disk does not even read when i tried it this am . I have 3.1wii us and im sure like everyone else that bought a premodded wii w/ a wiikey and got a clone , we dont really want to open up and mess w/. I do remember wrecking an xbox in the day. I have a wii w/out prongs cut off so my 4 questions
    are 1 is there anything we can do . 2 is their any way the new releases(nintendo) by groups can have whatever protection needed to get past their protection built in to release or a patch program used before burning. 3 will 3rd pty makers start using the same protection as nintendo which totally screws us . and lastly, im reading about this nosolder device wlip if 1 bought one of these and an authentic wiikey could i hook it up w/ out un soldering the clone or would it use the same points

    I THINK THIS COVERS ALL QUESTIONS FOR THOSES UF US THAT GOT DUPED AND DONT WANT TO TAKE IT APART

    THANKS WE NEED YOUR HELP
     
  2. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    has it worked before? could be you need to run the config disc once (the non-modded one i believe) to get the clone operational
    Can't change the protection thru patching the game, the game is encrypted. And yeah probably the protection will be universal.. So if it still doesn't work after tryin more stuff u may want to contact your shop n tell em u want a different chip that does work
     
  3. slickric33
    OP

    Member slickric33 GBAtemp Regular

    Joined:
    Dec 20, 2003
    Messages:
    210
    Country:
    United States
    could be you need to run the config disc once (the non-modded one i believe) to get the clone operational


    i tried 1.3 it didnt read it which version of config diskshould i try and where do i download. after this , what do i configure to make it operational
    thanks
     
  4. slickric33
    OP

    Member slickric33 GBAtemp Regular

    Joined:
    Dec 20, 2003
    Messages:
    210
    Country:
    United States
    Setup disc images

    Setup disc v1.3 (PAL/USA/JAP)

    Setup disc v1.2 (Universal PAL/USA/JAP - see readme)

    Setup disc v1.0 PAL (requires GC joypad)

    Setup disc v1.0 US NTSC (requires GC joypad)

    Setup disc v1.0 JAPAN NTSC (requires GC joypad)

    Setup disc v1.1 PAL (no GC joypad required, toggle settings with reset)

    Setup disc v1.1 US NTSC (no GC joypad required, toggle settings with reset)

    Setup disc v1.1 JAPAN NTSC (no GC joypad required, toggle settings with reset)



    are any of these the unmodded one u are talking about
     
  5. Frankdux

    Newcomer Frankdux Advanced Member

    Joined:
    Oct 9, 2004
    Messages:
    87
    Country:
    Canada
    U need to use the modified setup disc.. the problem is that the wiikey firmware before 1.9 cant read the setup disc when u have Wii firmware 3.0 or higher..

    the modded setup disc, just uses a different header info and then it will load and ask you to place the base disc in the drive. swap it for the normal 1.3 disc run it. reboot then flash ur wiikey




    try looking for CH-WiiKeyPreBootv1.2.iso

    if not there are some posts that show you have to hex edit the iso and do it
     

Share This Page