Now that the dust has settled a Gateway 2.1 question or 2

Discussion in '3DS - Flashcards & Custom Firmwares' started by robman62, Apr 14, 2014.

  1. robman62
    OP

    robman62 GBAtemp Regular

    Member
    287
    15
    Nov 23, 2008
    United States
    Let me start by saying I am currently using a 3ds running Firmware 4.1.0-8U, I have gateway 2.0 beta 1 and I play Pokemon Y on Emunand. Now for the questions:

    Should I update my 3ds to 4.5 before installing Gateway Omega?

    Is there any way to keep my Emunand pokemon save?
     
  2. roxas-89

    roxas-89 GBAtemp Regular

    Member
    104
    14
    Mar 30, 2014
    Egypt
    I think it's preferable to update your system to 4.5 to avoid any problems with omega 2.1 ( not everyone is complaining also used to be some bugs with gateway launcher on 4.1 but it got fixed now ) but then again I really can't see a difference so it's really your call update and risk it or keep it the same as for the Pokemon you could extract your save file using this program and then inject it again in the rom anytime you want

    Here's the program and credit goes to ETNWIND for making it

    https://dl.dropboxusercontent.com/u/33354511/CardTwo Save Tool.rar

    Here's the thread where I got the program from might be useful to you

    http://gbatemp.net/threads/way-to-distribute-the-removed-hidden-pokemon-from-power-saves.364150/
     
    robman62 likes this.
  3. robman62
    OP

    robman62 GBAtemp Regular

    Member
    287
    15
    Nov 23, 2008
    United States
    Thanks! Great info, I will take a look into it.
     
  4. Joe88

    Joe88 [λ]

    Member
    11,545
    2,751
    Jan 6, 2008
    United States
    NYC
    arnt you using a retail cart on 2.0b1?
     
  5. robman62
    OP

    robman62 GBAtemp Regular

    Member
    287
    15
    Nov 23, 2008
    United States
    yea I am using a retail cart, that save method will not work.
     
  6. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,529
    21,457
    Sep 13, 2009
    Poland
    Gaming Grotto
    Definitely update to 4.5, to my knowledge it's the target firmware for any and all homebrew development, you'll get the best compatibility out of it.
     
    gamefan5 and robman62 like this.
  7. roxas-89

    roxas-89 GBAtemp Regular

    Member
    104
    14
    Mar 30, 2014
    Egypt

    Why don't you back up your 3DS game cartridge ? this will create your own rom, I haven't tried it before but this could work.
     
  8. yigit007

    yigit007 Newbie

    Newcomer
    5
    0
    Feb 14, 2014

    Just a heads up, use Gateway v1.0 and a 4.5 rom for updating the system. I have just upgraded with luigi's mansion from 4.1E to 4.5E
     
  9. Keylogger

    Keylogger GBAtemp Advanced Maniac

    Member
    1,717
    366
    May 3, 2006
    France
    Your savegame will be corrupt