Now that KTM is dead. Should I downgrade my new3ds?

Discussion in '3DS - Homebrew Development and Emulators' started by 101239, Jan 10, 2016.

  1. 101239
    OP

    101239 GBATemp Irregular

    Banned
    312
    158
    Oct 25, 2015
    United States
    Maybe Somewhere near you? ( ͡° ͜ʖ ͡°)
    I need to know what version of sysupdater I should use, and also, when I tried to downgrade before, it just restarted the homebrew. I was told to use the .CIA version, but how can I when you can't install non legit .cias?
     
  2. ronildo66

    ronildo66 Advanced Member

    Newcomer
    53
    8
    Dec 9, 2014
    Brazil
    same question!
     
  3. Insidious611

    Insidious611 GBAtemp Regular

    Member
    140
    105
    Oct 23, 2010
    United States
    Wouldn't know about whether or not you should downgrade your N3DS, I downgraded two O3DSes with no problem myself.

    Here's the thread with all the up to date info, including the latest and safest sysUpdater:

    https://gbatemp.net/threads/simple-guide-to-downgrading-your-3ds.407888/

    I feel like whoever told you to "use the CIA version" was yanking your chain, because that'd be a serious catch 22. I just ran it through homebrew launcher, which I started through menuhax on 10.3

    You can apparently set sysUpdater as your boot.3dsx and run it directly from your *hax 2.5 entrypoint of choice which increases the likelihood of it working
     
    Last edited by Insidious611, Jan 10, 2016
  4. landis21

    landis21 Member

    Newcomer
    24
    1
    Jan 4, 2016
    well i would suggest go for it... most people that i taught has already have their N3DS downgraded... some are still in progress of downgrading... none of them got bricked/semibricked.. so why dont give it a try (as long as you follow the steps right :)
     
    Last edited by landis21, Jan 10, 2016