Now it wont load apps...

Discussion in 'Wii - Hacking' started by jazvdb, Oct 2, 2009.

Oct 2, 2009

Now it wont load apps... by jazvdb at 12:00 AM (914 Views / 0 Likes) 11 replies

  1. jazvdb
    OP

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    So i've updated to 4.2

    and i thought everything went well,, but now it just wont load my homebrew apps
    including forwarders, they just get stuck

    the only thing that works are the homebrowser and apps downloaded from browser....

    EDIT;
    now the only thing i suspect is something to do with IOS249
    because wad manager and DOP-IOS wont freeze if i choose a different IOS
     
  2. iFish

    Member iFish Slower than a 90s modem

    Joined:
    Jul 11, 2009
    Messages:
    4,222
    Location:
    Montreal, QC
    Country:
    Canada
    like a black screen? becasue i get that also i think they havnt been ported yet but yeah the ones from hbb work on me
     
  3. HackerOfWii

    Banned HackerOfWii Banned

    Joined:
    Oct 2, 2009
    Messages:
    43
    Country:
    Australia
    I need help. Same prob.
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    What do you expect from an app that loads a stub IOS*?

    *A stub IOS is something that takes the place of an IOS, but does not work like one.
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Try using IOS250 instead.
     
  6. HackerOfWii

    Banned HackerOfWii Banned

    Joined:
    Oct 2, 2009
    Messages:
    43
    Country:
    Australia
    Thanks!
    Also, I have several Wii games that don't work!
     
  7. D34DL1N3R

    Member D34DL1N3R Nephilim

    Joined:
    Dec 6, 2008
    Messages:
    1,613
    Country:
    United States
    Every single one of my apps/channels/forwarders work using 249. Used the guide from Amarok starting with step 3 because I already had the new HBC/BootMii installed.

    USBLoader GX forwarder
    NeoGamma
    WiiRadio
    Code Downloader
    Homebrew Browser
    Wad Manager
    WiiXplorer

    All tested and working fine.
     
  8. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    Install the new Hackmii 0.5 using the new v2.0 bannerbomb, smashstack or indiana pwns. Then you should run the new Firmware Upgrader 4.2 by Waninkoko.

    In theory this should work. Haven't tested it my self.
     
  9. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    It's been covered before in another thread ios249 gets stubbed by 4.2 update and most apps use ios249 which is your custom IOS

    I think you can download the 249stubb from nusd and un-install it somehow and re-install the cios249 but un-installing an IOS is not advisable have you tried re-installing cIOS rev14
     
  10. 0M39A

    Member 0M39A GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    374
    Country:
    Australia
    whats the point of running waninkoko's firmware updater when he is already on 4.2?
     
  11. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    It updates only the safe files and fixes trucha patches.

    Forgot to add.. Run Custom IOS installer v14 again before Firmware Upgrader 4.2, since nintendo created a fake ios249, ios250 in the update
     
  12. jazvdb
    OP

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    Why do you keep saying that when im already on official 4.2?
     

Share This Page