Nothing Works except Wii Sports

Discussion in 'Wii - Hacking' started by khasbulatov, Sep 25, 2008.

Sep 25, 2008
  1. khasbulatov
    OP

    Newcomer khasbulatov Newbie

    Joined:
    Sep 25, 2008
    Messages:
    3
    Country:
    Australia
    i've read of other people in a similar predicament but none of them ever really found an adequate resolution - is it possible that my lens or laser is damaged somehow, and that only wii sports works because originals are not as demanding on the laser (my original copy of wiifit starts to load then gives me a DRE after the strap warning screen)? can anyone think of any other possibilities? any help would be genuinely appreciated..
     
  2. Meowayne

    Member Meowayne GBAtemp Regular

    Joined:
    Sep 22, 2008
    Messages:
    270
    Country:
    Germany
    Are you talking about the Backup loader? Then post in the friggin FAQ-Thread!
     
  3. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,374
    Country:
    Sweden
    Have WiiFit worked fine before?
    Do you have a modchip?
     
  4. khasbulatov
    OP

    Newcomer khasbulatov Newbie

    Joined:
    Sep 25, 2008
    Messages:
    3
    Country:
    Australia
    yep wiifit worked until a few weeks ago - though had been giving me intermittent DRE's just about ever since i bought it (in may).. i have a wiikey btw..
     
  5. khasbulatov
    OP

    Newcomer khasbulatov Newbie

    Joined:
    Sep 25, 2008
    Messages:
    3
    Country:
    Australia
    this guy seemed to have resolved a similar problem by fixing some loose wires on his wiikey - http://gbatemp.net/index.php?showtopic=78070&hl= - but wouldn't loose wires tend to suggest a more abrupt halt in normal operations rather than the more gradual dimunition that has happened to my wii?
     

Share This Page