1. xtrem3x

    OP xtrem3x GBAtemp Regular
    Member

    Joined:
    Apr 16, 2008
    Messages:
    147
    Country:
    Hi,
    I had a Wii a very long time ago and running backups worked great. I was here when the Wii was first hacked etc and was up to date with most stuff back then.

    Anyway, I have just got a Wii again after approx 6 or 7 years and it's not working like my old one used to.

    A few things wrong:

    1) Backups sometimes don't load

    2) When backups load, the first game takes ages (2 or 3 mins), then after that they all load a good speed until the Wii is rebooted and the first game takes ages again.

    3) Sometimes backups crash after about 10 mins, just a black screen and I have to hold the power button.

    4) Same behaviour with Gamecube backups if I go through a Backup loader. Just using Nintendont they seem to be ok, but still sometimes crash when loading or don't load at all.

    I've tried USBloader GX and also USBloader_cfg. I get the same issues with both of them.

    When modding the Wii I updated it to the latest update online, then used ModMii and followed the simple guide.

    If anyone has ideas I would be grateful, here is a copy of my syscheck:

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline Double_A R2-D2199 and Nano
    ...runs on IOS58 (rev 6176).
    Region: PAL
    System Menu 4.3E (v514)
    Priiloader installed
    Drive date: 07.14.2008
    Homebrew Channel 1.1.2 running on IOS58
    Hollywood v0x21
    Console ID: 125016947
    Console Type: Wii
    Shop Channel Country: United Kingdom (110)
    Boot2 v4
    Found 86 titles.
    Found 50 IOS on this console. 5 of them are stubs.
    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 16174): Trucha Bug NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 16174): Trucha Bug NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 16174): Trucha Bug NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 16174): Trucha Bug NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 16174): Trucha Bug NAND Access
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 16174): Trucha Bug NAND Access
    IOS80 (rev 16174): Trucha Bug NAND Access
    IOS202[60] (rev 65535 Info: hermesrodries-v6): Trucha Bug NAND Access USB 2.0
    IOS222[38] (rev 4 Info: hermes-v4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223[38+37] (rev 4 Info: hermes-v4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS224[57] (rev 65535 Info: hermesrodries-v6): Trucha Bug NAND Access USB 2.0
    IOS236[36] (rev 65535 Info: rev 3351): Trucha Bug ES Identify NAND Access
    IOS249[56] (rev 21008 Info: d2x-v8final): Trucha Bug NAND Access USB 2.0
    IOS250[57] (rev 21008 Info: d2x-v8final): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 02/19/2017.
     
  2. John_Ice

    John_Ice GBAtemp Regular
    Member

    Joined:
    Sep 14, 2009
    Messages:
    198
    Country:
    United States
    Maybe the problem is your hard disk ??? Just through like that...
     
  3. xtrem3x

    OP xtrem3x GBAtemp Regular
    Member

    Joined:
    Apr 16, 2008
    Messages:
    147
    Country:
    Possibly, I haven't got another one to try at the moment. My USB3 drive isn't recognised by the Wii so I am using a 64GB USB3 stick.

    It's just odd that the 1st game takes age, but after that when I select a game it is almost instantly loaded. That points to something else because if the HDD was the problem every game would take a long time
     
  4. urherenow

    urherenow GBAtemp Psycho!
    Member

    Joined:
    Mar 8, 2009
    Messages:
    3,878
    Country:
    United States
    First, there were changes to the boot rom later on (you can no longer have bootmii in boot 2 (or something like that... memory hazy...). Also, boards for the optical drive have changed. iirc, older backup stuff required a disk in the drive, right? Perhaps after you play the first one, it doesn't physically check because you didn't physically swap the disk?

    dunno... just spitballing... Mine is both soft and hard (chipped) modded, so I can play most disk backups at full speed without error. Only have a few games on an HDD and I don't recall if I ever played any of them through.
     
  5. xtrem3x

    OP xtrem3x GBAtemp Regular
    Member

    Joined:
    Apr 16, 2008
    Messages:
    147
    Country:
    Possibly.
    I will try another HDD tomorrow and just hope it's that for now. My first Wii was also chipped back in the day :D
     
  6. xtrem3x

    OP xtrem3x GBAtemp Regular
    Member

    Joined:
    Apr 16, 2008
    Messages:
    147
    Country:
    Tried a different HDD.
    It works :)

    Odd that it worked before, but badly and now it works 100%, wouldn't have pegged that as an HDD problem but live & learn etc :)

    Cheers!!
     
    John_Ice likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - working, right, check