Not sure what the problem is

Discussion in 'Wii - Backup Loaders' started by RoMee, Aug 15, 2011.

  1. RoMee
    OP

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    I'm having an issue with loaders, lately when I start up wiiflow my HDD will turn off right when the covers are loading (the lights turns off) and wiiflow will freeze.
    only half of my games will show the covers, the rest are coverless, and yes when I click on it, it'll freeze
    This happened a few times on USBloader GX too

    This doesn't happen a lot but it does happen, I'l have to press and hold the power button a few times before everything work properly.
    Once it's working everything works fine.

    The wii was modded with modmii a month ago and the HDD is also a month old.
    It's a WD 500GB mypassport, I'm pretty sure smartware and sleep is off.

    changing themes also cause wiiflow to crash sometimes

    So my question is, is it a problem with wiiflow, a theme in wiiflow, a bad cover?? or is it something else.
     
  2. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,974
    3,761
    Apr 2, 2011
    United States
    The Twilight Zone
    Do you have an SD card? If so, try using WiiFlow on that. Problems with covers/freezing are pretty common when using a USB drive to run the app instead of an SD card.
     
  3. RoMee
    OP

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    Yes I do, so do I just cut and paste the Wiiflow stuff from my drive to my SD?

    what about the HDD powering off?
     
  4. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,974
    3,761
    Apr 2, 2011
    United States
    The Twilight Zone
    Do that, but you will also have to make sure your wiiflow.ini file doesn't point to your USB drive for covers, cheats, etc. If it crashes again, paste your wiiflow.ini file in spoiler tags and I will change the settings for you.

    Edit: Go on WD's website for software to disable spindown.
     
  5. RoMee
    OP

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    Okay I will report back in a few hours, the kids are still plying with the wii.


    EDIT:
    okay I moved everything to SD, I deleted the wiiflow.ini, and everything seems to work better but the problem is there.