Not sure if it's Neogamma R6, my discs, or something else

Discussion in 'Wii - Backup Loaders' started by Lygo, Jul 15, 2009.

  1. Lygo
    OP

    Newcomer Lygo Newbie

    Joined:
    Nov 16, 2008
    Messages:
    5
    Country:
    United Kingdom
    Hi guys.

    So, I'm running 3.2E firmware. I have NeoGamma R6 with Rev13 (Don't know the letter, if there is one) CIOS.

    It runs all the games I've burned before absolutely fine, no problem at all, perfect. Couldn't ask for a better loader.

    However, after installing it, the first two games I've attempted to burn since, The Conduit and OboroMuramasa, just fail to work at all. I get either the DVD Read Error 972 or just a 'timeout'.

    I'm burning them at the exact same settings I did the others, on exactly the same media, in exactly the same burner.

    I've tried two different releases of the Conduit, thinking it might be a bad dump, but neither work.

    I've tried each game at least twice (Have another attempt at Oboro verifying now).

    Running out of ideas here.
     
  2. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    have you tried enabling the 002 fix or the anti 002 fix thru the setting or tried changing any setting?
     
  3. Lygo
    OP

    Newcomer Lygo Newbie

    Joined:
    Nov 16, 2008
    Messages:
    5
    Country:
    United Kingdom
    Yeah, I've played with pretty much everything, I think. All it changes is whether or not I get either timeout or DVD read error.
     
  4. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    what do you mean by "However, after installing it,"

    installing what exactly?

    from what a gather NeoGamma was working for you before, but after "after installing it" it suddenly stopped?
     
  5. Lygo
    OP

    Newcomer Lygo Newbie

    Joined:
    Nov 16, 2008
    Messages:
    5
    Country:
    United Kingdom
    No, I was on BackupLoader 0.3 G, then I came 'back' to the Wii scene as it were, and found out neoGamma was the next recommended loader with better compatibility and whatnot, so I went ahead and installed that, following the instructions detailed on the wiihacks tutorial.

    NeoGamma now plays the games that 0.3 already played, but it hasn't played either of the two games I've burned since.
     
  6. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,164
    Country:
    United Kingdom
    so its ur latest burns that are the problem. If youv been out of the scene for a while: did you remember to burn on -r's?

    (i recommend verbatim - r's)
     

Share This Page