not sure if its a bug, but...

Discussion in 'Site Discussions & Suggestions' started by Osaka, Oct 1, 2007.

  1. Osaka
    OP

    Osaka GBAtemp Advanced Fan

    Member
    827
    0
    May 25, 2007
    United States
    Ragol
    on my main page for GBAtemp, the active threads arnt appearing... I liked seeing the active threads ; ;
     
  2. Sinkhead

    Sinkhead yay p1ngpong.

    Former Staff
    3,692
    0
    Nov 22, 2006
    Across the pond
    This is only a guess, but the staff could be disabling some of the more bandwidth-intensive features of the site in anticipation of the Zelda release!

    - Sam
     
  3. Osaka
    OP

    Osaka GBAtemp Advanced Fan

    Member
    827
    0
    May 25, 2007
    United States
    Ragol
    I dont get why people are coming here really... why dont they go to where they actually get the rom? I see games able to be downloaded at other sites hours before this place [​IMG]
     
  4. Infinitus

    Infinitus GBAtemp Regular

    Member
    217
    0
    Mar 20, 2007
    United States
    I noticed the same thing, and I was truely dissapointed, for I loved that feature.

    :'/
     
  5. jumpman17

    jumpman17 He's a semi-aquatic egg laying mammal of action!

    Former Staff
    8,988
    173
    Apr 11, 2003
    United States
    Yes, we have disabled a couple features of the main page so that we could actually access the site. All the F5ing going on was killing the server and now all the new sign ups are taking it's place. They will be back after the server load comes back to a manageable level.