Not sure if I should downgrade...

Discussion in 'Wii - Hacking' started by ectowii, Aug 14, 2009.

  1. ectowii
    OP

    ectowii Newbie

    Newcomer
    8
    0
    Jun 20, 2007
    United States
    I'm working on downgrading a Wii purchased this year but I'm not sure if I should at this point.

    System version- 3.3U
    Serial No.- LU627.....

    I was able to install BootMii using BannerBomb but could only install as an IOS. Since this Wii has a newer boot1 how can I tell if it also has boot2v4? Will I be able to safely downgrade it to 3.2 without a brick? [​IMG]

    Thanks for your help everybody!
     
  2. tanis698

    tanis698 GBAtemp Regular

    Member
    165
    0
    May 4, 2009
    United States
    why downgrade? 4.0 has everything that you can do on 3.2.
     
  3. ectowii
    OP

    ectowii Newbie

    Newcomer
    8
    0
    Jun 20, 2007
    United States
    I have BootMii (boot2) and after I upgraded to 4.0 I received a ton of system corrupt messages. I downgraded back to 3.2 and have had no problems since.

    Since this Wii does not have that option of reverting to an NAND backup I would prefer 3.2 for now.
     
  4. chrisf

    chrisf Banned

    Banned
    112
    0
    Jun 7, 2009
    United States
    you should never downgrade. theres no reason to. unless you are building a wall out of bricked wiis
     
  5. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
    How do you update to sysmenu 4.0?

    You use prealoder?

    You use other sysmenu hacks?

    Is there an modified IOS for the sysmenu?
     
  6. Deviyl

    Deviyl GBAtemp Fan

    Member
    418
    0
    Oct 2, 2008
    United States
    Why would you want to install SM 4.0 and not 4.1? If you're going through the trouble, get 4.1-- It's in the guide (Also has 4.0 if you're still feeling like it). You will also need newer preloader hacks for the SM, of course (also in the guide). Did you look at the guide at all? =\
     
  7. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
    Please read my posting again.


    I didn't say he should install sysmenu 4.0!

    I ask ^^(see above).
     
  8. Deviyl

    Deviyl GBAtemp Fan

    Member
    418
    0
    Oct 2, 2008
    United States
    I know. I read and fully understood your post. You are asking how to install 4.0. I am now, in return, asking you why you would want to install 4.0 and not 4.1. Read my post again.
     
  9. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
    ?

    Deviyl, pls, i ask HOW(in german it's "wie") ectowii update to 4.0 and not why and also i didn't suggest to update to sysmenu 4.0.

    I didn't say he should update to 4.0, i ask only HOW ectowii update because he have a problem with sysmenu 4.0 and i think if he use a tool like **** it could be the problem.
     
  10. Deviyl

    Deviyl GBAtemp Fan

    Member
    418
    0
    Oct 2, 2008
    United States
    Well honestly, I have no idea what you're asking. I've told you HOW. And I've also ASKED WHY you would want to update to 4.0 and not 4.1. From here on, if you still don't see, or I still haven't answered you, then your English isn't working right.
     
  11. tj_cool

    tj_cool Site dev

    Supervisor
    9,992
    -1
    Jan 7, 2009
    Belgium
    This planet
    Then it should be
    how DID you update to 4.0?
     
  12. Deviyl

    Deviyl GBAtemp Fan

    Member
    418
    0
    Oct 2, 2008
    United States
    Oh. The added did makes a lot more sense. =)

    To the OP, after you answer this question, you should go back to the guide and follow it. It works. So if you didn't get it to work, you may have missed a step somewhere.
     
  13. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
    Ok, SORRY, my english is very bad.

    My translation software say it was right, but ... [​IMG]


    AGAIN > SORRY![​IMG]
     
  14. ectowii
    OP

    ectowii Newbie

    Newcomer
    8
    0
    Jun 20, 2007
    United States
    HiBit:

    I used waninkoko's 4.1 updater on my Wii. Perhaps I should have used the official Nintendo method...

    The consensus seems to be don't bother downgrading to 3.2 and instead go straight to 4.1