Not connecting to WiFi at all with my DS Lite

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by boogercruiser, Jun 15, 2009.

Jun 15, 2009
  1. boogercruiser
    OP

    Newcomer boogercruiser Newbie

    Joined:
    Jun 10, 2009
    Messages:
    6
    Location:
    Trinidad and Tobago
    Country:
    United States
    I have a Dlink Dir-400 wireless router and i cannot connect to it at all with my nintendo ds lite. I even turned off the security in the router and i am still getting the annoying error code 51300/51301 (which according to nintendo.com is a wep issue.....strange beacuse i still get either with the security off). I am detecting the networks but the connection test fails, my MAC filtering is off but i do have port forwarding and my pc and laptop has static adresses asigned.....I am trying to play MarioKart online for the longest while but i can't ...Can anyone from the community please help....Thanks
     
  2. boogercruiser
    OP

    Newcomer boogercruiser Newbie

    Joined:
    Jun 10, 2009
    Messages:
    6
    Location:
    Trinidad and Tobago
    Country:
    United States
    Also i can get a nintendo WiFi connector from a distributor here will it amend this problem, i hope i don't need it because they are calling 80.00 USD
     
  3. zero383

    Member zero383 GBAtemp Advanced Fan

    Joined:
    Apr 4, 2009
    Messages:
    649
    Location:
    Vancouver - #1 City in Canada
    Country:
    Canada
    Try setting your router to Mixed mode (ie. use both Wireless-B and Wireless-G protocols at the same time).

    Turn on DHCP on your router. (so it can auto assign an IP to your DS)

    On your DS, try using the Manual Setup option:

    SSID: type in your network ID, you can find this in your router setup
    Security: choose WEP (enter your key as well) or None (not recommended)
    Auto Obtain IP: Yes
    Auto Obtain DNS: Yes

    This is the all I can suggest since I don't know what the options are for your router and what they're set to.
     
  4. boogercruiser
    OP

    Newcomer boogercruiser Newbie

    Joined:
    Jun 10, 2009
    Messages:
    6
    Location:
    Trinidad and Tobago
    Country:
    United States
    I resolved the problem, by buying another router...lol it seems the DIR-400 is noit compatible with the ds.......now if i could stop my mariokart from disconnecting when im in the 4/4 race [​IMG]
     

Share This Page