Not Browser New 3ds xl 10.3. How can i Fixit?

Discussion in '3DS - Homebrew Development and Emulators' started by Dtwenty, Sep 17, 2016.

  1. Dtwenty
    OP

    Dtwenty Member

    Newcomer
    15
    0
    Feb 27, 2016
    Andalucia
    Hi Everyone!!!

    I have a problem. my web browser is locked and asks me to update the system, and my question is: Is there any way to downgrade or run the browserhax when that happens? My console is in version 10.3 and is a New 3DS, I have the update the message even with the wifi off.

    Please anyone who has knowledge to help me ...
     
  2. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
  3. Dtwenty
    OP

    Dtwenty Member

    Newcomer
    15
    0
    Feb 27, 2016
    Andalucia
    Last edited by Dtwenty, Sep 18, 2016
  4. erman1337

    erman1337 GBAtemp Maniac

    Member
    1,211
    931
    Sep 27, 2015
    Belgium
    Brussels
    you're fucked
     
    Glyptofane likes this.
  5. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    What is your full firmware version on system settings?
     
  6. Dtwenty
    OP

    Dtwenty Member

    Newcomer
    15
    0
    Feb 27, 2016
    Andalucia
    The full firmware version on system settings is Ver. 10.3.0-24E.

    — Posts automatically merged - Please don't double post! —

    If i update with metroid PRIME FEDERATION FORCE to 10.7 or with Hyrule Warriors to 10.5 the browser can work or i need a internet update?
     
  7. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    There is your issue. You previously updated with a cart, didn't you? That means your browser is incompatible. It should be -28. Now you got to get a exploitable game, there are plenty of them right now.
     
  8. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,751
    2,703
    Dec 19, 2014
    Hungary
    That likely means you have a dummy browser.
     
  9. Dtwenty
    OP

    Dtwenty Member

    Newcomer
    15
    0
    Feb 27, 2016
    Andalucia
    Can you tell me please which game can use and how? and thank you for all you help and you time.

    — Posts automatically merged - Please don't double post! —

    and you know how can i fixit?
     
  10. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    If you have access to homebrew on another 3ds you can use a secondary exploit. If you don't, you need a primary exploit.
    You can find a list of exploits here: http://wiki.gbatemp.net/wiki/List_of_3DS_exploits
    Primary ones are Cubic Ninja, Freakyforms Deluxe and you can get Ocarina of Time and PowerSaves.