noob Question about kaura x.x

Discussion in 'M3 Adapter' started by bluejays, May 17, 2010.

  1. bluejays
    OP

    bluejays GBAtemp Regular

    Member
    160
    0
    Jun 14, 2009
    Canada
    Canada
    I was just wondering since kaura uses m3 sakura 1.44 and the older touchpod version how would i go about putting the later versions game compatibility on kaura. [​IMG]
     
  2. DeltaBurnt

    DeltaBurnt I'm bored

    Member
    3,353
    2
    Feb 21, 2009
    United States
    Where intellect matters
    You can only put the new touchpod in by updating the minigame.xxx files from the new touchpod.
     
  3. bluejays
    OP

    bluejays GBAtemp Regular

    Member
    160
    0
    Jun 14, 2009
    Canada
    Canada
    So sakura 1.44 cannot be updated for the same comptabily as sakura 1.47 3rd edition by replacing certain files?

    *edit*
    Ya it was my fault i didn't word my question very clearly x.x im kinda dumb when i type on forums.
     
  4. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,720
    524
    Sep 20, 2005
    just copy the new startnds.eng file from Sakura 1.47 3rd edition in to System folder overwritting the old one
     
  5. Xenon++

    Xenon++ Taiju Yamada

    Member
    1,394
    2
    Dec 17, 2009
    You can update engines with updating all files other than g6dsload.*

    If you want to use Sakura 1.47 GUI, you have to overwrite g6dsload.eng. But you can change bootsys.eng into normal NDS using my m3sakura_make(which will work as a homebrew).
     
  6. bluejays
    OP

    bluejays GBAtemp Regular

    Member
    160
    0
    Jun 14, 2009
    Canada
    Canada
    =D so i replaced pretty much everything from the folder of the new m3 sakura except for the g6load files. I think it worked but im not sure.