Noob question about Ironhax updating

Discussion in '3DS - Homebrew Development and Emulators' started by Redferne, Oct 28, 2015.

  1. Redferne
    OP

    Redferne GBAtemp Advanced Fan

    Member
    700
    229
    Oct 28, 2015
    Hi all,
    I'm a little confused about the update process of Ironhax when you want to update to a new firmware.
    Let me explain.
    I have a N3DS on firmware 9.9E with Ironhax 2.1 installed. I understand from what I read here that I should update to 2.5 in case I want to update to a newer firmware (and the obviously new very nice features).

    - If I plan to stay on 9.9 I just have to run the new installer, select my actual firmware and I'm done.
    - If I plan to update to 10.2 I just have to run the new installer and here is where I'm confused. Do I have to select my actual firmware or do I have to select the one I'm going to update to?

    I'm sure this is obvious to some people but I'd rather ask than break my Ironhax :lol:
     
  2. Redferne
    OP

    Redferne GBAtemp Advanced Fan

    Member
    700
    229
    Oct 28, 2015
    I didn't think my question would be that hard to answer :)
    Or maybe it is a very stupid question...
     
  3. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    Choose the one you're going to update to, and update.
     
  4. Redferne
    OP

    Redferne GBAtemp Advanced Fan

    Member
    700
    229
    Oct 28, 2015
    I see, thank you.

    So the hax is dependant on the firmware it will work on.
    Well I'll stay on 9.9 anyway until a new tubehax/browserhax is discovered.