1. fst312

    fst312 GBAtemp Advanced Fan
    Member

    Joined:
    Nov 4, 2008
    Messages:
    874
    Country:
    United States
  2. Kampretski

    Kampretski Newbie
    Newcomer

    Joined:
    Jun 28, 2020
    Messages:
    9
    Country:
    Indonesia
    hi, i do not know.
    power light is green but had to push 5 seconds to power off. previous owner remember that he maybe "deleted" something (folder?) then the screen went black and thats it :(
     
  3. Ironbass

    Ironbass Member
    Newcomer

    Joined:
    Feb 26, 2018
    Messages:
    42
    Country:
    Canada
    OK, will do XFlak !

    Will keep you posted.

    Thank you very much for your advice !

    Ironbass :) :) :)
     
    XFlak, jeannotte and alexander1970 like this.
  4. Ironbass

    Ironbass Member
    Newcomer

    Joined:
    Feb 26, 2018
    Messages:
    42
    Country:
    Canada

    Hi XFlak !

    Here are the two Syscheck logs. To me they look the same as far as slot 249 goes :

    First is the machine that works good:

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).
    Region: NTSC-U
    System Menu 4.3U (v513)
    Priiloader installed
    Drive date: 02.13.2007
    Homebrew Channel 1.1.2 running on IOS58
    Hollywood v0x11
    Console ID: 73533425
    Console Type: Wii
    Shop Channel Country: Canada (18)
    Boot2 v4
    Found 226 titles.
    Found 52 IOS on this console. 3 of them are stubs.
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 16174): Trucha Bug, NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug, NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug, NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 16174): Trucha Bug, NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 16174): Trucha Bug, NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 16174): Trucha Bug, NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 16174): Trucha Bug, NAND Access
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 16174): Trucha Bug, NAND Access
    IOS80 (rev 16174): Trucha Bug, NAND Access
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS247[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 07/15/2020.

    **************************************

    Second is the problematic machine :

    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).
    Region: NTSC-U
    System Menu 4.3U (v513)
    Priiloader installed
    Drive date: 02.13.2007
    Homebrew Channel 1.1.2 running on IOS58
    Hollywood v0x11
    Console ID: 51708487
    Console Type: Wii
    Shop Channel Country: Canada (18)
    Boot2 v4
    Found 92 titles.
    Found 52 IOS on this console. 4 of them are stubs.
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 16174): Trucha Bug, NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug, NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug, NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 16174): Trucha Bug, NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 16174): Trucha Bug, NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 16174): Trucha Bug, NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 16174): Trucha Bug, NAND Access
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 16174): Trucha Bug, NAND Access
    IOS80 (rev 16174): Trucha Bug, NAND Access
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS247[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 07/15/2020.

     
    alexander1970 likes this.
  5. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,501
    Country:
    Canada
    I'm not sure. Could be that it's not receiving enough power? Are you able to try a Y cable to draw power from 2 USB ports?
     
  6. Ironbass

    Ironbass Member
    Newcomer

    Joined:
    Feb 26, 2018
    Messages:
    42
    Country:
    Canada
    It is a ac plugable drive.

    I will see if I got another power supply to try out...

    Then again, it DOES work perfect on my Wii U setup...

    Ain't that confusing ?

    Ironbass :O :O :O
     
    Last edited by Ironbass, Jul 15, 2020
  7. MaeseJesus

    MaeseJesus GBAtemp Advanced Fan
    Member

    Joined:
    Apr 3, 2013
    Messages:
    552
    Country:
    Hi, I have a little question.

    I've been messing around with Uneek, which I never tried before. I managed to make a working PAL nand backup, and it works fine and all... But I'm having issues with creating a Japanese one.

    The reason of this is so I can play the translated Pokémon Mystery Dungeon Wiiware games. I did not have luck trying to play them on my PAL Wii through other means, so I wanted to try with Uneek. I create the NAND backup and it boots, no problem there.

    The issue is with saving games. Whenever I boot those Mystery Dungeon games (which boot fine thankfully) they say there's no free blocks of memory and that I should empty some, and it sends me to the Memory manager. When I enter the saves screen, it's empty, with 18.000 something blocks free. And whenever I try to the Wii save screen the console freezes.

    I tried to recreate the nand several times, every time I get this issue. What can be wrong with it?
     
  8. Ironbass

    Ironbass Member
    Newcomer

    Joined:
    Feb 26, 2018
    Messages:
    42
    Country:
    Canada

    Hi XFlak, and everybody !

    I just tried the problematic hard drive on my son's Wii and, just like on my own Wii U setup, it works perfectly on that machine too !

    So where I'm standing at now is that the hard drive works on my son's Wii and on my Wii U setup perfectly... But not on my own personal Wii... On the latter, it only plays emulators, no USB loaders whatsoever manage to detect the USB drive...

    How could that be ?

    Ironbass :O :O :O
     
    Last edited by Ironbass, Jul 16, 2020
  9. Joseph988

    Joseph988 Newbie
    Newcomer

    Joined:
    Jul 16, 2020
    Messages:
    1
    Country:
    United States
    So I have a home brewed Wii with usb loader gx on it, and when I plug in my 16 gb usb it shows all of the games, but when I plug in my 2tb hhd nothing shows up, I think it’s because I don’t use a y cable but I don’t really know. (Btw everything is formatted to fat32.)
     
    Last edited by Joseph988, Jul 16, 2020
  10. Ironbass

    Ironbass Member
    Newcomer

    Joined:
    Feb 26, 2018
    Messages:
    42
    Country:
    Canada

    Anybody has a guess at what the problem could be ?

    If not, I guess I'll have to forget about this then, and maybe try my luck with another machine...

    Ironbass :D :D :D
     
    Last edited by Ironbass, Jul 21, 2020
  11. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,501
    Country:
    Canada
    I have 2 unorthodox ideas and that's it.

    First, because you are able to launch emulators fine and your issue is with wii/GC usb loading, I wonder if for some reason your one console is compatible with the HDD using IOS58 (ios used by modern emulators) but not IOS249 (ios slot used by usb loaders). To me this is a long shot because it's working on a different console with the same configuration, but you could try installing d2x CIOS using base ios 58 (either v8-final or there might be slightly better USB compatibility using v10-beta52). You would have to go to ModMii Classic's download page with the cios's and type "Beta" in order to build a d2x version other than the default v8 final. Or just use the d2x installer wii app.

    The other idea I have is more of a workaround.... how about you try getting uneek+di to work? If it works u will still be able to play games off a hard drive, just limited to a neek environment, which isn't ideal but still better than your current situation. Edit: u can use Modmii's sneek functions to help with this
     
    Last edited by XFlak, Jul 22, 2020
    ca032769 and jeannotte like this.
  12. Ironbass

    Ironbass Member
    Newcomer

    Joined:
    Feb 26, 2018
    Messages:
    42
    Country:
    Canada


    Oh wow !!!

    Thanks a lot for the advice XFlak ! I really appreciate. Now if only I knew how to read chineese... :unsure:

    Kidding aside, I am a bit overwhelmed by all this info, and don't really know where to start with all this... I would like to give a go on your first idea... But I am not sure on how to proceed with this... :O

    I don't know if this could help for the troubleshooting, but I see that there is the ''SNEEK NEEK2O'' channel installed on my Wii menu... If I try to launch it, it does nothing other than showing some text : switch v2.2 2013 overjoyed... switching to real nand mode... Mounting USB device... done ! etc... And once that screen shows up, it doesn't go away... nothing happens, so I have to hard reset the Wii... (I could post a picture of this if that could help...)

    It's been a while, but I think I had tried to install something to try and play a Wii game that wouldn't play back in the day... (Adventures of Tintin) Could that be it ? Wish I could revert everything back to normal if that is what is going wrong... Maybe I'm way over my head with all of this... :blush:

    I wish I'd remember more about all this, it's been too long since I played with all of this...

    Thanks for all your help XFlak. :bow:

    Ironbass :) :) :)
     
    Last edited by Ironbass, Jul 22, 2020
    jeannotte and alexander1970 like this.
  13. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,501
    Country:
    Canada
    Start modmii classic, go to the download page that lists CIOSs, type "Beta" and select v10-beta52, then queue up d2x with base 58 (I think you just need to type "24958" working from memory). Download this, and install it using your preferred wad manager, and see if the issue goes away. Note if this doesn't work I would revert back to base 57, but if it doesn't work currently its probably a pointless step.

    For the second option, just run ModMii's sneek function to build uneek+di and an emulated nand and follow the prompts as best you can.
     
  14. Ironbass

    Ironbass Member
    Newcomer

    Joined:
    Feb 26, 2018
    Messages:
    42
    Country:
    Canada

    Thanks for all your help XFlak !

    I tried the first option, it still doesn't want to go...

    For the second option, when I run ModMii... What Menu item should I select ?

    1= SNEEK Installation
    2 = Emulated NAND Builder (for SNEEK)
    3 = All the above (Recommended for first time SNEEK users)
    4 = Game Bulk Extractor (for SNEEK)
    5 = Emulated NAND Modifier

    Thanks in advance for any help or advice !

    Ironbass :) :) :)
     
  15. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,501
    Country:
    Canada
  16. Ironbass

    Ironbass Member
    Newcomer

    Joined:
    Feb 26, 2018
    Messages:
    42
    Country:
    Canada
    Thanks again XFlak !

    What selection should I make then in the options bellow ?

    upload_2020-7-22_11-10-58.png



    — Posts automatically merged - Please don't double post! —

    You know what XFlak, I am beginning to think it would be much easier if I tried to wipe the system to factory settings by going into the Wii settings and wipe clean and hack the machine from fresh...

    Ironbass :) :) :)
     
  17. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,501
    Country:
    Canada
    Factory reset won't solve anything in this case.

    Choose the latest version
     
  18. FreeFours

    FreeFours Newbie
    Newcomer

    Joined:
    Jul 24, 2020
    Messages:
    1
    Country:
    United States
    Hello! I've recently inherited a Wii that was purchased new in Dec 2006 (and subsequently replaced in Jan 2007 by Nintendo for being defective) and used less than 3 times, remaining plugged in but never activated beyond those three uses. It's as brand new and included a balance board and Psyclone accessories pack.

    I immediately began looking into what I could do with it and within a week I had a 275gb USB drive loaded running USB Loader GX, a 32gb SD card with a variety of things installed, and the fun keeps on.

    I have a couple of issues though that I just can't seem to wrap my head around. Part of it is trying to do too much too fast I'm sure, but nonetheless I'm stumped. I have not succeeded in finding answers to these questions with a forum search. Some ancient posts I've found may have touched on these issues a little but not in a way that specifically addresses what I'm dealing it.

    First related to Homebrew Browser. On launch it eventually says it's downloading the image file. It downloads successfully, then it says it's extracting the images, then it says something about success but immediately then says cannot extract, aborting. The images are in fact there in the menus. I don't know what's failing or why. I have found some discussion about it from years ago with someone describing the exact problem but then said it disappeared. Another person suggested a "fix" that didn't work for me. I have even tried a blank SD card with nothing but homebrew browser cleanly installed to start completely fresh and get the same thing.

    Annoying as that is I have a more troublesome issue regarding wiiware/vc titles.

    I seem to have set up an emunand. The emunand was set up on the SD card it appears. I am not entirely sure how to manage this as I've rushed into it with great aplomb.

    The point I have gotten to is that I have successfully installed WiiWare/VC games into USB Loader GX/emunand using ULGX'a Features WAD manager. The titles even run. The problem comes when I exit the game and attempt to return back to the menu or loader. I get a black screen soft lock every time. Solved by holding the power button, yes, but takes the flow and fun out of the experience. I feel like the more I fiddle with settings in ignorance the worse I'm making it. Does anyone have any guidance here as to what is or could be going wrong? If I install them on the Wii's real NAND and launch from Wii Menu they work (and return to menu) perfectly, so issue does not present until it is running of emunand from USB Loader GX wherein again, they launch and run perfectly but black screen soft lock on exit.

    This has been a lot of fun, and I'm so glad this forum is here as it's been an excellent resource.
     
  19. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,501
    Country:
    Canada
    You can use showmiiwads to load a nand in showmiinand mode, it's a great resource to add or remove content

    You can use modmii as well, it's also a great resource that can build emunands and make modifications to existing ones, among many other things!
     
    Last edited by XFlak, Jul 25, 2020
  20. mrrgreene

    mrrgreene Member
    Newcomer

    Joined:
    Jul 24, 2020
    Messages:
    10
    Country:
    United States
    Showmiiwads is a must. Then you can profit.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - PARADISE,