NOOB: NEED HELP!

Discussion in 'Wii - Hacking' started by 67birdman, Nov 11, 2009.

  1. 67birdman
    OP

    67birdman GBAtemp Fan

    Member
    441
    1
    May 25, 2008
    Canada
    Vancouver, BC
    Hi Guys
    I'm new to this wii hacking stuff.
    My system firmware is 3.4u, and I want to install the homebrew channel on it.
    That isn't a problem, however, I want to play "backups" on it.
    I'm considering using gammaloader or watever, but I just want to know if I can get bricked this way?
    Like, I know for one that you can get bricked for playing out of region games, but is there any other way?
    Also, can anyone explain this region stuff to me again?
    Please don't flame, I don't really know much about this, there are 24,000 posts about wii hacking but none of them help.
    Thanks
     
  2. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    Check out the links in my sig. Read through the guide and it will tell you everything you need to know.

    Asking here without reading the sticky posts at the top of the page will probably get you flamed.
     
  3. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    ok the HBC is easy just use the newest hackmii installer.

    The CIOS is a bit of a pain to install but go find a copy of Waninkoko's cIOS rev 14 Installer (or one of the slightly older versions if you need support for dual layer games.)

    unfortunately to install the CIOS requires a trucha friendly IOS. there are a few ways to get this.......

    You could use the IOS 15 trick or another option.

    Also your chance of bricking with that method of loading is little to nothing.
     
  4. 67birdman
    OP

    67birdman GBAtemp Fan

    Member
    441
    1
    May 25, 2008
    Canada
    Vancouver, BC
    Thanks man, you're so considerate. [​IMG]
     
  5. wiihacker3000

    wiihacker3000 GBAtemp Regular

    Member
    217
    0
    May 25, 2009
    United States
    hey man im gana give you it up straight forward.

    update ur wii to 4.2 officially and follow this guide from xzxero:

    http://gbatemp.net/index.php?showtopic=171901

    follow the 4.2 method, his guide is the simplest way to mod your wii. so give it a shot
    this is brobebly best and simplest advice you would get.
     
  6. bjorno

    bjorno GBAtemp Fan

    Member
    428
    1
    Sep 13, 2009
    Netherlands
    Yup, you need Cios (a custom version of ios so you can run backups) because Nintendo prevents you from running backuplaunchers. But to use the CIOS, you need to have a trucha signed IOS, that can be achieved by running trucha restorer, you will know more about it at the 4.2 or lower guide in the sticky.
    Hope that helped [​IMG]
     
  7. 67birdman
    OP

    67birdman GBAtemp Fan

    Member
    441
    1
    May 25, 2008
    Canada
    Vancouver, BC
    So you want me to update it via Nintendo, isn't that bad or something?
     
  8. wiihacker3000

    wiihacker3000 GBAtemp Regular

    Member
    217
    0
    May 25, 2009
    United States
    no.. but all i can tell you is ive done it on 3 vergin wiis and 1 wii half modded ( got hbc)

    so if you update a vergin wii or has hbc (i deleted it before updating) then go ahead completly safe since ive done it in 3 wiis in the same freaking day!
     
  9. dai-a

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    No because you haven't even done anything on your wii yet. Just update via 4.2 nintendo. And softmod from that guide. It's straight forward and easy.
     
  10. wiihacker3000

    wiihacker3000 GBAtemp Regular

    Member
    217
    0
    May 25, 2009
    United States
    i just said that.... why you just re type what i said in your own words?
     
  11. dai-a

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    I didn't notice that you replied before me.
     
  12. 67birdman
    OP

    67birdman GBAtemp Fan

    Member
    441
    1
    May 25, 2008
    Canada
    Vancouver, BC
    So do I need to have a 256 mb sD card?
    I only have a 128.. [​IMG]
     
  13. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    You don't need a 256MB card. Also, if you're still on 3.2, get IOS16 v257 from somewhere and install it with Wad Manager. That will give you a trucha vulnerable IOS to install cIOS with
     
  14. 67birdman
    OP

    67birdman GBAtemp Fan

    Member
    441
    1
    May 25, 2008
    Canada
    Vancouver, BC
    So what does this Trucha IOS do anyway?
     
  15. 67birdman
    OP

    67birdman GBAtemp Fan

    Member
    441
    1
    May 25, 2008
    Canada
    Vancouver, BC
    OK, I know how to do all of this stuff now.
    I am thinking about using USB Loaders, so can I use an sD card?
    If so, which ones are compatible? [​IMG]