Noob + LU65 + fw 3.4u

Discussion in 'Wii - Hacking' started by TheShadowRunner, Jun 30, 2009.

Jun 30, 2009
  1. TheShadowRunner
    OP

    Member TheShadowRunner I'm like you, I have no name.

    Joined:
    Mar 14, 2009
    Messages:
    658
    Country:
    United States
    Hey All,
    I need a bit of help. Got a LU65 Wii with firmware 3.4U, chipped with wasabi zero.
    I installed the HBC via the bannerbomb hack. So far so good, then proceeded to install the Wad Manager 1.4.
    But each time I tried to install a WAD, I got "Error = -2011".

    So I found this tutorial supposed to fix the problem: http://timashley.me/?q=node/6#comment-109
    and started doing it. I stopped at step 5: run CMDVDX34 ("Downgrade IOS35"). It downgraded IOS35 succesfully.

    I then realised that I have a LU65 Wii.. and stopped following the tutorial right there in fear of fucking something up.
    Now I'am completely lost as to what to do [​IMG]

    Do I need to apply the LU64/65 fix, even though I already managed to install HBC and am on fw 3.4U?

    Thanks for your help,

    TSR
     
  2. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    You caught yourself at a good time I don't think it should have made that IOS stop working unless you actually installed the older version of it.

    As you seem to have realized you can't downgrade anything on your Wii unless you want it to stop working, so you need to use "cboot2" if you want to get any cIOS installed (letting you then use backup/usb loaders and install wads.) You'll need to install bootmii as an IOS through the hackmii installer first off and then look into reading about cboot2 and getting that running to install whatever rev cIOS you want.

    Also normally I wouldn't recommend using softmii's package to people, but I think they've done some good for LU64 users this time around with their 3.0 release as their new version of CIOSCORP works on LU64 type Wii's as well (which wouldn't be all that good in itself, but it also happens to allow LU64 type Wii's to install preloader if I read stuff correctly.)

    So you should be able to look into Softmii's guide, but (this goes for all homebrew users, but LU64 Wii users even moreso) make sure to read everything about what you are doing to your Wii and make absolutely sure that you can do it on your Wii with your configuration.

    Edit:
    Actually...I just came across this:
    http://gbatemp.net/index.php?showtopic=164426

    So it seems you can get preloader without screwing with all of your IOS's...so I'll take back the softmii recommendation as that was really the only reason I mentioned it.
     
  3. TheShadowRunner
    OP

    Member TheShadowRunner I'm like you, I have no name.

    Joined:
    Mar 14, 2009
    Messages:
    658
    Country:
    United States
    nabster, you're my f***ing hero.
    Thanks so much for your reply.

    Ok, so I need to use the IOS36 Patcher v0.1 by Scarfish.
    But what about the fact that I already used CMDVDX34 and downgraded IOS35 succesfully?
    My wii still seems working 100% OK...

    Guess I'll ask Scarfish on his thread directly.
    Thanks for your time nabster, and great info.

    Later,

    TSR
     

Share This Page