Hacking Noob Help! Errors

SodaMonkeyGod

Member
OP
Newcomer
Joined
Dec 14, 2009
Messages
5
Trophies
0
XP
21
Country
United States
Alright so I got homebrew to work and all that but when I went in to install the WADs in the WAD Manger v1.4 I got some errors on some files the error said "ERROR! (ret= -2011)" Im not sure what to do I googled it and somebody said that I have to downgrade to a lower version my wii is LU73 im not sure if I can downgrade that without bricking it. I just bought my wii in stores and it came with v4.2u if anyone can point me in the right direction that would be great. Thanks
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Maq47 @ Maq47: @BORTZ sorry, not sorry. xD https://i.imgur.com/C0IOqpt.png