NOOB HELP: 3.4U LU65 Wii

Discussion in 'Wii - Hacking' started by eluder, Jun 30, 2009.

Jun 30, 2009

NOOB HELP: 3.4U LU65 Wii by eluder at 10:47 PM (1,042 Views / 0 Likes) 7 replies

  1. eluder
    OP

    Newcomer eluder Newbie

    Joined:
    Jun 11, 2006
    Messages:
    6
    Country:
    Canada
    Ok so I used this tutorial to softmod my wii : http://www.wiiguide.co.cc/
    At step 8, after the "installing cios249... finishing title installation... OK!", my Wii just hangs.
    So i cannot install the HBC and anything...
    Now I read that LU64+ consoles cannot be softmodded? Is that right?
    If so, can I uninstall cios249 so i can start fresh when a new custom ios is released?

    Thanks.
     
  2. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    LU64 Wii's can be softmodded, but not in that method and you should have read about them BEFORE doing this as downgrading IOS35 should have pretty much stopped IOS35 from working at all on your Wii.

    On an LU64+ Wii DO NOT DOWNGRADE ANYTHING is mentioned pretty much everytime it comes up in any sort of topic. If your cIOS actually installed properly there wouldn't be a problem and you would already have everything you would need for a softmod, so no you don't need to uninstall it.

    First off you should probably try to use wad manager to install the newest version of IOS35 if it's not working anymore.

    Then just look into an actual guide FOR LU64+ Wii's that should involve something using cboot2. If you find something that involves downgrading anything it is not meant for you. You need to use cboot2 to install cIOS on your Wii and then you can do what you need with backups and what not after that.
     
  3. eluder
    OP

    Newcomer eluder Newbie

    Joined:
    Jun 11, 2006
    Messages:
    6
    Country:
    Canada
    thanks for your response, but i'm confused.

    my wii boots fine and i can play games (bought at the store) just fine.

    cios249 installed ok (well it seems), but i don't know what to do next.
    i googled cboot2 and every tutorials are confusing with so much technical stuff...
    could you please point me in the right direction?

    also, what is that ios35 you're talking about?
    and why do you want me to find a newer version and install it?

    thanks.
    edit: i think i found the solution: link
     
  4. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Yea that should work fine although you shouldn't have to do anything with IOS16 as it said there. I'm fairly certain it's unnecessary to uninstall that IOS and install it again, the only thing you should need is installing that LU64.wad (which should actually be cIOS rev11 if I'm not mistaken) from the wad manager that cboot2 will load. Then you could run the cIOS rev12 installer as it says and you'll be set.

    And as I said if the cIOS DID actually install properly to IOS249 then you don't have to do ANYTHING else as the whole point of doing any of this stuff is to be able to get the cIOS installed. You could try just running the boot.dol of some sort of backup launcher from the HBC and try to load a backup game to test it out if you want. If it loads, it did install properly and if not it didn't and you just didn't look at it carefully enough if it said like installation returned -1 or something at the end really quickly.

    So if that doesn't load then follow that link you posted otherwise don't do anything and just get whatever backup launchers you want to use and go from there without touching anything involving IOS's again.

    The reason why i mentioned to install a latest version of IOS35 is because if you did indeed follow that first guide and downgraded IOS35 and your Wii is indeed an LU64+ type of Wii, then that IOS should be worthless and dead at the moment unless you install the version of it that was originally there or a higher one if there is one.
     
  5. eluder
    OP

    Newcomer eluder Newbie

    Joined:
    Jun 11, 2006
    Messages:
    6
    Country:
    Canada
    Thanks for your reply. Much appreciated.

    Edit: One last question: how can i run the cIOS rev12 installer if my wii is not on a network?

    Edit2: Forget that, i just put IOS38-64-v3610.wad at the root of the sd card.
     
  6. eluder
    OP

    Newcomer eluder Newbie

    Joined:
    Jun 11, 2006
    Messages:
    6
    Country:
    Canada
    It works!!

    Thanks for your help! [​IMG]
     
  7. musicman61554

    Member musicman61554 GBAtemp Regular

    Joined:
    Dec 9, 2008
    Messages:
    217
    Location:
    Illinois
    Country:
    United States
    Oh hey, can you use the Twilight Hack in its a LU65 on 3.4 system menu. I was just making sure. My friend had gotten a newer wii and wanted to know this. Thank you
     
  8. TheShadowRunner

    Member TheShadowRunner I'm like you, I have no name.

    Joined:
    Mar 14, 2009
    Messages:
    658
    Country:
    United States
    eluder, it's odd, I was in the EXACT same case as you, LU65 with firmware 3.4u and wrongfully downgraded IOS35 too!
    Now with the help of the awesome Scarfish from this forum, I was able to restore IOS35 too and i'm right now on my way to install the lu64 fix.
    Good luck to you.
     

Share This Page