noob cheat question

Discussion in 'R4 DS' started by uph4m, May 20, 2007.

  1. uph4m
    OP

    uph4m Member

    Newcomer
    39
    0
    Jun 9, 2006
    United States
    I have downloaded the full usrcheat.dat containing all the code junkies codes for usa eur and jap from this site but when I replace my cheat.dat with the new one and put the usrcheat.dat in the same directory I get no cheat options for any of my games. Any way to fix this?
     
  2. iamwhoiam

    iamwhoiam Honorary R4 Fanboy

    Member
    1,201
    1
    Dec 27, 2006
    Hull/Manchester, UK
    Have your read the stickied cheat FAQ at the top of this forum?

    It tells you in there...

    You need a blank cheat.dat
     
  3. uph4m
    OP

    uph4m Member

    Newcomer
    39
    0
    Jun 9, 2006
    United States
    yeah I read that and did that. but I still get no cheat options when I used to using the default cheat.dat. Doesn't the default cheat.dat come with some codejunkies codes but not all?
     
  4. iamwhoiam

    iamwhoiam Honorary R4 Fanboy

    Member
    1,201
    1
    Dec 27, 2006
    Hull/Manchester, UK
    Yeah the default cheat.dat comes with most of the codejunkies codes but not all of them.

    It's easier updating the latest database with usrcheat.dat

    But you need cheat.dat to be empty/blank.
     
  5. uph4m
    OP

    uph4m Member

    Newcomer
    39
    0
    Jun 9, 2006
    United States
    Yeah I didn't think I was doing anything wrong. I'm not sure why it won't work.
     
  6. iamwhoiam

    iamwhoiam Honorary R4 Fanboy

    Member
    1,201
    1
    Dec 27, 2006
    Hull/Manchester, UK
    If you followed the guide, then it should work. It seems you've done everything correctly... but maybe there's something simple missing here.

    Are you sure the game has codes? Have your tried opening usrcheat.dat with the cheat editors to see if they work?
     
  7. uph4m
    OP

    uph4m Member

    Newcomer
    39
    0
    Jun 9, 2006
    United States
    I haven't tried opening them with an editor because I'm using linux and all the tools are for windows