None of the USB loaders will boot either Zelda

Discussion in 'Wii - Backup Loaders' started by prodigykid010, Feb 19, 2013.

  1. prodigykid010
    OP

    Newcomer prodigykid010 Newbie

    Joined:
    Feb 19, 2013
    Messages:
    6
    Location:
    Ball Ground, Georgia
    Country:
    United States
    So just some things out of the way so you don't have to ask here is what is going on.

    On my FAT32 formatted HDD it is not wanting to boot 2 games and 2 games only Zelda the Skyward Sword and Zelda the Twilight Princess. They are not corrupt as I load them just fine with the Dolphin Emulator to see if they work and I have downloaded and ripped several copies. When I transfer them over to the HDD with Wii Backup Manager or whatever it makes them say they have no size showing as 0.00GB and I've tied WiiFlow, CFG, and GX all of them boot me back to the homebrew menu except CFG as it says "wbfs error: hd num sector doesnt match" I have searched the internet and can't find anything other than "your HDD is broken." I know that is not the case as out of my 20 games on the HDD these are the only 2 that won't boot. Anyways any help is greatly appreciated this has been giving me trouble for 2 days.

    -thanks
     
  2. Maxternal

    Member Maxternal Peanut Gallery Spokesman

    Joined:
    Nov 15, 2011
    Messages:
    5,210
    Location:
    Deep in GBAtemp addiction
    Country:
    Costa Rica
    I would run chkdsk on your hard drive with the /f switch. I would then go see if Wii Backup Manager can now read the files. If it can, do a SHA-1 check on them to see if they're really corrupt or not. Dolphin is actually able to ignore some errors that a real Wii can't.
     
  3. prodigykid010
    OP

    Newcomer prodigykid010 Newbie

    Joined:
    Feb 19, 2013
    Messages:
    6
    Location:
    Ball Ground, Georgia
    Country:
    United States
    I mean the HDD is fine and BackUp Manager can read all of the files. I've downloaded 2 ISO's and ripped the original discs twice. The files even show up okay in the USB loaders (as in they are recognized, and even download art) but for whatever reason they show as 0.00 GB and they boot me back to the homebrew menu when I try to load.
     
  4. Maxternal

    Member Maxternal Peanut Gallery Spokesman

    Joined:
    Nov 15, 2011
    Messages:
    5,210
    Location:
    Deep in GBAtemp addiction
    Country:
    Costa Rica
    You could try having the backup loader itself (GX, WiiFlow or CFG) rip the game directly to the hard drive. Maybe that would help.
     
  5. prodigykid010
    OP

    Newcomer prodigykid010 Newbie

    Joined:
    Feb 19, 2013
    Messages:
    6
    Location:
    Ball Ground, Georgia
    Country:
    United States
    thanks for the suggestion, but alas I have already tried that also :( just makes no sense
     
  6. The Real Jdbye

    Member The Real Jdbye D:

    Joined:
    Mar 17, 2010
    Messages:
    8,565
    Location:
    Doing your mom
    Country:
    Norway
    The size showing as 0 GB is definitely a sign that something is wrong with the .wbfs version of the game that Wii Backup Manager makes. This could be corruption in the ISO preventing it from being converted to WBFS properly, your HDD could be full, or it could be starting to break and therefore you can't write to it properly. Maybe try copying a different game and see if that works. There could be other reasons for this happening, these are just the ones I can come up with off hand.
     
  7. prodigykid010
    OP

    Newcomer prodigykid010 Newbie

    Joined:
    Feb 19, 2013
    Messages:
    6
    Location:
    Ball Ground, Georgia
    Country:
    United States
    That's what I was thinking, but the HDD isn't full as it is 1TB and all 18 of my other games convert just fine. I even used we game manager to convert the file and then put it into backup launcher, but still no avail. It just so happens to be the only two games I want to play right now.
     
  8. Maxternal

    Member Maxternal Peanut Gallery Spokesman

    Joined:
    Nov 15, 2011
    Messages:
    5,210
    Location:
    Deep in GBAtemp addiction
    Country:
    Costa Rica
    I think the backup managers can actually run the full unaltered ISO file. The only problem is that FAT32 can't hold files that are over 4gb.
    Maybe if you just have Wii Backup Manager make a trimmed ISO file and then manually copy that over to the HDD into the /wbfs folder and see if it shows up and will run.
     
  9. prodigykid010
    OP

    Newcomer prodigykid010 Newbie

    Joined:
    Feb 19, 2013
    Messages:
    6
    Location:
    Ball Ground, Georgia
    Country:
    United States
    That sounds like a good idea. I'm going to try that. I'm trying to install from disc one more time, and as soon as it finishes I'll try that and get back to you.

    -thanks
     
  10. prodigykid010
    OP

    Newcomer prodigykid010 Newbie

    Joined:
    Feb 19, 2013
    Messages:
    6
    Location:
    Ball Ground, Georgia
    Country:
    United States
    Like honestly Maxternal I don't think you understand how much I love you right now! Once again GBATemp never ceases to amaze me!
    -thanks so much!
     

Share This Page