None of my USB loaders are working

Discussion in 'Wii - Backup Loaders' started by scampo77, Feb 24, 2013.

Feb 24, 2013
  1. scampo77
    OP

    Newcomer scampo77 Member

    Joined:
    Feb 2, 2013
    Messages:
    30
    Country:
    Canada
    I am having trouble with my usb loader. i have all the ones that come in modmii tutorial. configurable, wii flow, usb loader GX and one that just says usb loader.

    All are doing the same thing, it trys to boot then I just return back to the wii home channel. except wiiflow. I can get this one to see the game in the wbfs folder with the nice 3D jacket and when it tries to boot it just does the same as the rest. it brings me back home.

    So far I have tried, external usb hard drive, 4 different usb thumb drives, I have tried FAT32 and NTFS on all of them. I am using the Wii Backup manager and I am putting them onto the usb device properly because I can boot the games on another Wii.

    Any Ideas what I am doing wrong?

    Sorry I figured it out, if someone could kindly remove this thread
     

Share This Page