Noise on screen

Discussion in 'Wii - Hacking' started by snaker, Apr 22, 2010.

Apr 22, 2010

Noise on screen by snaker at 12:31 PM (1,023 Views / 0 Likes) 5 replies

  1. snaker
    OP

    Member snaker GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    123
    Country:
    Greece
    Hello,
    some months now i noticed some wierd noise on my wii picture signal.It happened all of a sudden one day.I am pretty sure that this is not a gpu issue as i read on the net,because those images i saw has nothing to do with mine.A gpu issue has a lot of green red blue dots which are actually pretty big.My problem is much less and i see only black small dots that are not much visible and only at certain places and not all over the screen.Do you know if installing a channel could cause me such a problem.Also could this be a nand problem?Has anyone had similar problem?The only thing i usually do on my wii is installing channels and uninstalling them.Also i tested everything including cables,480p 60hz 50hz,component,av so it is not an issue like that.
     
  2. Mantis41

    Member Mantis41 GBAtemp Advanced Maniac

    Joined:
    Jun 3, 2009
    Messages:
    1,853
    Location:
    earth
    Country:
    United States
    It is an overheating problem nick named as 'Black Dots of Death' on some forums.
    have a read of this thread

    Edit: picture [​IMG]
     
  3. snaker
    OP

    Member snaker GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    123
    Country:
    Greece
    Yes my friend.Like that,but less,mostly at my right corner.Ok so main question is one.Can it get worse.Because if it doesnt i dont care much.It is not that bad.In games i can distinguish it much.
     
  4. BlueStar

    Member BlueStar GBAtemp Psycho!

    Joined:
    Jan 10, 2006
    Messages:
    4,094
    Location:
    UK
    Country:
    United Kingdom
    Happened to me, pretty sure it was because I left my Wii on connected to Connect24 for about 2 months without using it. It's much worse on cell-shaded games like Zak and Wiki, not really noticeable on more realistic games. If you have it turned on, I'd advise turning Wii Connect24 off to stop it getting any worse, it can get pretty hot and if you're not turning your Wii on to play for a long time then the fan doesn't kick in to counter it. I encountered the problem before I'd even soft-modded my Wii, so I don't think channels or anything cause it.
     
  5. Mantis41

    Member Mantis41 GBAtemp Advanced Maniac

    Joined:
    Jun 3, 2009
    Messages:
    1,853
    Location:
    earth
    Country:
    United States
    I have thankfully never had it happen but I would imgine it would gradually get worse.
    There was a mention in another forum of a $10 Wii cooler that might keep it a bit cooler.

    I am guessing it is no longer under warranty.
     
  6. snaker
    OP

    Member snaker GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    123
    Country:
    Greece
    Well i have it very long time.About 3 and something years.It has 3.3e,i have a wiikey 1.3s i think in it and all the soft mods.i didnt update it because i dont find any reason to do that.Nothing interesting in new firmwares.if i open the console and put some thermal paste on gpu and tighten the heatsink will do domething?Have you heared anything that fixed such a problem.I have opened it completely before the back old days when i did the homemade gecko mode so i am familiar.


    Moslty i use it for monster hunter tri online gaming so i think it will get worse.But i always had wii24 off.
     

Share This Page