Hacking No0b Question but does new gateway release work for firmware 9.5?

Gumplock

Member
OP
Newcomer
Joined
Feb 3, 2015
Messages
6
Trophies
0
Age
50
XP
50
Country
Will Gateway Ultra 3.0.4 Public Beta allow me to play 3DS ROMS on 3DS XL firmware 9.5.0?

And van anyone explain to me what 'emunand' is please?

Thank you for your patience!
 

tony_2018

Well-Known Member
Member
Joined
Jan 3, 2014
Messages
3,107
Trophies
0
XP
1,002
Country
United States
The update is for emunand to work on 9.5. You still need your system to be on the supported firmware sysnand, which is 4.5 - 9.2.
 

LinkmstrYT

( ͡° ͜ʖ ͡°)
Member
Joined
Dec 16, 2013
Messages
1,725
Trophies
1
Location
You wanted to see where I live? You stalker...
XP
2,831
Country
United States
Will Gateway Ultra 3.0.4 Public Beta allow me to play 3DS ROMS on 3DS XL firmware 9.5.0?

And van anyone explain to me what 'emunand' is please?

Thank you for your patience!
No, it will not work on your updated 9.5 3DS. You have to be on firmwares 4.X-9.2 to use Gateway and all its other features. You will have to get another 3DS on a lower firmware if you want to use it.

EmuNAND is a backup/copy/emulated version of your SysNAND that runs off the SD card. You can use EmuNAND to update to 9.5 while keeping your SysNAND at 4.X-9.2 so you can use the eShop, download updates, games, demos, etc. And yes, you can play 3DS roms on EmuNAND.
 

netovsk

Well-Known Member
Member
Joined
Jan 17, 2015
Messages
1,026
Trophies
0
XP
726
Country
Brazil
If you really plan on using GW someday and for some reason updated to 9.4 just don't update. You never know when the next exploit comes around and if it works on 9.5.

GW may never support 9.2+ considering the fact that they only supported 4.5+ due to a third party (smea) though.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Lol