No way to load HBL on 9.2.0 ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by z10m, Dec 4, 2015.

  1. z10m
    OP

    z10m Member

    Newcomer
    13
    3
    Oct 26, 2009
    Hi. I have got a O3DS on fw 9.2.0-4E that was updated from 2.1.0-4E with a game card. So the problem is that I can not get HBL to work because browserhax doesn't work as my browser was not updated I think (tried running browserhax hundreds of times and didn't even once get the yellow screen to show up and always being kicked out back to home).
    I do have a SKY3DS so I tried ninjhax by that doesn't work on my fw as it is below X.X.X-7 but I also tried oot3dhax by using sky3ds save backup with the exploit but that doesn't work either and I'm being kicked back to home as well.
    Now rxTools 2.6 works each and every time and I can run emunand that I updated to the latest version no problem but I still can't get HBL to work which is strange.
    So do I have any other options.?
    Thanks.
     
  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,052
    Apr 20, 2015
    United States
    Tigard, OR
    since you have a SKY3DS with a cubic ninja rom, are you able to use ninjhax 2.5? I don't think it uses the browser but I could be wrong.

    https://smealum.github.io/ninjhax2/
     
    z10m likes this.
  3. Vappy

    Vappy GBAtemp Advanced Maniac

    Member
    1,507
    1,154
    May 23, 2012
    Ammako likes this.
  4. z10m
    OP

    z10m Member

    Newcomer
    13
    3
    Oct 26, 2009
    as I said before ninjhax doest work on my fw it only works on X.X.X-7 to X.X.X-20 and mine is X.X.X-4

    I need to run HBL from sysnand so I can install themehax to be able to cold boot in to rxTools which is my goal (unless i can do it from emunand which I doubt).
     
  5. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,052
    Apr 20, 2015
    United States
    Tigard, OR
    I don't think the NVer matters, since I tried changing it a few times but the QR code didn't update. no harm trying.
     
  6. z10m
    OP

    z10m Member

    Newcomer
    13
    3
    Oct 26, 2009
    oh I tried many times. It either kickes me back to home or get stuck at 70%.
     
  7. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,052
    Apr 20, 2015
    United States
    Tigard, OR
    z10m and daxtsu like this.
  8. z10m
    OP

    z10m Member

    Newcomer
    13
    3
    Oct 26, 2009
    you are right thats not the one I tried..
    ok will test that out when i get back home in about an hour.
    thanks.
     
  9. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,052
    Apr 20, 2015
    United States
    Tigard, OR
    just as a note: themehax/menuhax would be using 2.1/2.5 anyway.
     
  10. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Use rxtools 2.5.2 devmode + sysupdater to fully update your console to 9.2.0-20.
     
    Zidapi and peteruk like this.
  11. 75mak

    75mak GBAtemp Fan

    Member
    389
    111
    Nov 10, 2011
    you will probably have to use OOT explit in some way i suspect
     
  12. z10m
    OP

    z10m Member

    Newcomer
    13
    3
    Oct 26, 2009
    ninjhax 2.5 worked :D

    Thank You....
     
    Ammako and ihaveamac like this.
  13. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,038
    1,821
    Dec 1, 2002
    Yeah, I'm pretty sure 2.5 isn't dependant on having a browser (unless you're trying to launch it from browserhax of course).