No way to install CIAs on New 3DS...

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bubsy Bobcat, Jan 8, 2016.

  1. Bubsy Bobcat
    OP

    Bubsy Bobcat sipp

    Member
    1,480
    5,753
    Jul 8, 2015
    Zimbabwe
    Okay, so here's my problem; I have a New 3DS LL on 9.1 J (downgraded from 10.3). I've been able to setup an EmuNAND using the Gateway Launcher (via Menuhax) and I've been able to get CakesFW to boot into SysNAND and EmuNAND no problem, but I have no way of injecting FBI onto the Health and Safety app. I've tried setting up RxTools but I run into the problem of RxTools not being able to load NATIVE_FIRM: 4 which means I cannot boot into RxMode or inject FBI. I do not own a Sky3DS, Gateway 3DS, a Japanese copy of Cubic Ninja or a 3DS compatible DS flashcard. So, what do now? :(
     
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,772
    Dec 19, 2014
    Hungary
    Pasta -> Install FBI -> Make another EmuNAND.
     
    Bubsy Bobcat likes this.
  3. Bubsy Bobcat
    OP

    Bubsy Bobcat sipp

    Member
    1,480
    5,753
    Jul 8, 2015
    Zimbabwe
    Wasn't aware Pasta now works on 2.5, and now I have a way to install CIAs. Thanks!
     
    SomeGamer likes this.
  4. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,772
    Dec 19, 2014
    Hungary
    Be sure to install DevMenu with FBI, it's much faster IMO.
     
    Bubsy Bobcat likes this.