No original discs will load via disc channel

Discussion in 'Wii - Hacking' started by newblinkguy182, Sep 19, 2011.

  1. newblinkguy182
    OP

    Newcomer newblinkguy182 Newbie

    Joined:
    Sep 19, 2011
    Messages:
    2
    Country:
    United States
    Hello all! First I would like to say I'm impressed with the knowledge this community has, thanks to the mods and the people that donate their time and effort!

    ok now... first I will tell you my specs:

    Black Wii, came with system menu 4.3, not able to load backup/burned dvds
    First hard modded with Wiikey fusion to load GC/ISOs from SD (firmware has been updated and this info may be irrelevant)

    I originally soft-modded with indiana pwns hack, bootmii is installed as IOS, and homebrew channel is 0.8. Basically I followed the complete softmod guide here by xzxero. However, I was having issues with USB loaders not loading some backups and ISOs on wbfs, I have tried every suggestion I found, from FAT32 HDs to different/updated cIOS' and I did research what cIOS' to use with which games and loaders.

    Soo..... lol after reading up, I figured one of these suggestions/cIOS' would get my USB loading working, well it kinda did... the games that DO load will freeze after about 30 mins to an hour of playing, I thought it was an HD issue but my HD is in the compatibility list, that ruled that out, I also thought it was an .iso issue which proved false... which left me to thinking cIOS was to blame.

    I have tried every rev of hermes and waninkoko cIOS' with each recommended base as mentioned in the guide... nothing changed.

    Now onto the main problem (which may have already been discussed but I found nothing by searching around).

    Since all of this mixing/changing around, NO original game disc will load from the disc channel which suggests one of the IOS need updating, however after looking in MultiMod Manager I see that my IOS' are past the revisions that each game needs, at least the ones that I could find info on.

    I guess I'm just not sure what would cause the disc channel to stop working, to be more specific... each time I load the channel it will show the game, I click to load it, and it gives error 002. Every single game, and I do own alot of original games, none of them work.

    I am wondering if one of the system IOS files are corrupt or have the wrong revision still, and if I should erase all traces of the mod and reinstall 4.3 over 4.3 just to test this theory?

    I would greatly appreciate any help that is offered. Please forgive me if this was already discussed or fixed, or if i'm stupidly overlooking something. Thanks in advance! [​IMG]

    EDIT: just wanted to mention that update blocking doesn't affect this outcome in either the hard mod, or soft mod apps.
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    Just get modmii and update your whole wii. This will maybe fix your hdd problems too.
     
  3. newblinkguy182
    OP

    Newcomer newblinkguy182 Newbie

    Joined:
    Sep 19, 2011
    Messages:
    2
    Country:
    United States
    Thanks for the suggestions and fast reply! I will look into the HD sleep issue now while updating through Modmii, i'll post the results as soon as they are in.




    EDIT: Disc loading works again! Woot! Go figure, wonder which IOS was causing the issue... haven't tested the HD yet though... still making a backup immediately lol. I haven't tested everything yet but I can only assume it was a base issue, loading only worked when using 222, and now everything is working with 249, thanks to Modmii [​IMG]
     

Share This Page