No More Heroes NTSC on PAL through Neogamma fails

Discussion in 'Wii - Backup Loaders' started by Ukel, Aug 26, 2010.

Aug 26, 2010
  1. Ukel
    OP

    Newcomer Ukel Newbie

    Joined:
    Aug 26, 2010
    Messages:
    6
    Country:
    Netherlands
    I have the PAL version of the game, but I hate it [​IMG]. Stupid smoke. I used the latest guide (http://gbatemp.net/t171901-modify-any-wii-4-3-below?) from here and I'm storing the game on an external HDD. However: whenever I boot the game, I just get a black screen after the green one. No dice.

    Do note: I did everything from the guide. Priiloader should've made my Wii region free right?

    E: I'm using Neogamma, because the guide suggested it. Works for every PAL game I have so far.
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,547
    Location:
    ???
    Country:
    Germany
    You are using neogamma? Then open the wii game config and set the boot language to english.
     
  3. Ukel
    OP

    Newcomer Ukel Newbie

    Joined:
    Aug 26, 2010
    Messages:
    6
    Country:
    Netherlands
    Is that it? Will try immediately!
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Either that or you need to use NTSC video mode, or both. Worst case should be that you need Country String patching, but i would expect that only from japanesesomething else.
     
  5. Ukel
    OP

    Newcomer Ukel Newbie

    Joined:
    Aug 26, 2010
    Messages:
    6
    Country:
    Netherlands
    It booted. Thanks for the reply from the master himself [​IMG].

    I've set it to Auto Force. That should suffice for everything. PAL games still boot up in Dutch.
     

Share This Page