No More Heroes, Gecko and 3.3e

Discussion in 'Wii - Hacking' started by buck, Jun 29, 2008.

Jun 29, 2008

No More Heroes, Gecko and 3.3e by buck at 4:10 PM (1,980 Views / 0 Likes) 1 replies

  1. buck

    Newcomer buck Newbie

    Nov 26, 2006
    United Kingdom
    Hi all.

    I updated to 3.3e on my PAL wii the other day after seeing that my Trucha signed games etc and homebrew would still work with the new TP Hack and or Gecko OS.

    I installed the Homebrew Channel with no real problems and installed some wads etc.

    Unfortunately today, I went to try my NMH uncensorerd disk and it did not work. I tried to start it after opening Gecko OS from Homebrew Channel with various settings including english language, force pal and all the permutations possible.

    Gecko goes through its initial startup, but when it goes to boot the game, I get a green screen and everthing locks and I need to switch off. I have also tried Gecko from its own channel with the same result.

    I will be trying my other trucha disks just now to see if it is only nmh.

    Any help greatly appreciated


    EDIT - Just checked my Manhunt uncensored with Gecko and it works fine. I cant remember which of my other disks are Trucha signed.

    EDIT 2 - SOLVED - I downloaded another copy of nmh, and trucha signed it again, with no joy. I then used my clean untouched iso and ran it through Gecko and forved PAL60, and to my surprise, away it went. Well chuffed [​IMG]
  2. Reaper_DFB

    Newcomer Reaper_DFB Member

    Sep 3, 2004
    thank you so much this helps for me althou

Share This Page