1. CMDreamer

    CMDreamer GBAtemp Advanced Fan
    Member

    Joined:
    Oct 29, 2014
    Messages:
    686
    Country:
    Mexico
    That's the issue.

    While on 3.60 FW (Henkaku/Ensö installed/enabled or not), you will not be able to play any game that requires a firmware higher than 3.60 (namely 3.61/3.63/3.65/3.67), not even by using NoNpDRM plugin. Period.

    Your "solution", is to upgrade the firmware by using TheFlow's method (thank you so much!!!) into 3.65-Henkaku/Ensö, but NOT by the official way, be careful or you'll end up with a nice paperweight in the sense of a useless for being hacked Vita.

    My hint is to read properly and do everything told step by step on this guide (see on Instructions section):

    https://github.com/TheOfficialFloW/update365
     
    Last edited: Mar 29, 2018
  2. Tom Bombadildo

    Tom Bombadildo Dick, With Balls
    Reviewer

    Joined:
    Jul 11, 2009
    Messages:
    12,788
    Country:
    United States
    This is now inaccurate. Thanks to a modification to Maidump, people using 3.65 Enso can decrypt and dump 3.61-3.65 games and patch them so they're usable on 3.60. So updating is no longer the "only" way to play 3.61+ games.
     
  3. CMDreamer

    CMDreamer GBAtemp Advanced Fan
    Member

    Joined:
    Oct 29, 2014
    Messages:
    686
    Country:
    Mexico
    Now I'm aware of that. Thanks!

    Where can I download such modified Maidump application?
     
  4. xdamadeus

    xdamadeus Newbie
    Newcomer

    Joined:
    Mar 22, 2018
    Messages:
    4
    Country:
    United States
    you can look for them on reddit, theres a lot of dumps on there
     
  5. ceevee

    ceevee GBAtemp Regular
    Member

    Joined:
    Jun 16, 2006
    Messages:
    112
    Country:
    United States
    Just FYI in case someone is looking for help: since this original post, rePatch-reDux0 has come out, along with compatibility packs in pkgj. So using NoNpDrm + rePatch-reDux0 + compatibility packs from pkgj allows all games (3.61 to 3.68) to be run on firmware as low as 3.60.

    And also spoof the firmware version in Henkaku settings to 3.68.
     
    Last edited: Aug 12, 2018
    meaningless likes this.
  6. meaningless

    meaningless Newbie
    Newcomer

    Joined:
    Aug 28, 2018
    Messages:
    1
    Country:
    Haiti
    Thank you very much. This is exactly what I need.

    I am at Henkaku+Enso 3.65 and wanted to play a game at 3.67. I keep getting the mentioned error code and I realized it is about the version. I got the game to run by doing exactly what you hinted. This is pretty straight forward if you hack you own console and you like to Google. But as a pay forward I would like to list the most helpful link here:

    *snip* (by mods)
    =oops, i guess you have to google yourself, hints are bluedit=
    this link contains the github page for the plugin and installation. Scroll down for the questions that you might have. It is pretty much all there.

    NoNpDrm and rePatch are as named. Thanks again ceevee.
     
    Last edited: Sep 2, 2018
  7. mindovermedia

    mindovermedia Newbie
    Newcomer

    Joined:
    Apr 26, 2016
    Messages:
    3
    Country:
    I am trying to run Steins gate on PsTv 3.60 with henkaku. Is there a simple way to do this? Sorry for the noob question.
     
  8. mindovermedia

    mindovermedia Newbie
    Newcomer

    Joined:
    Apr 26, 2016
    Messages:
    3
    Country:
    I am trying to run Steins gate on PsTv 3.60 with henkaku. Is there a simple way to do this? Sorry for the noob question.
     
  9. laz305

    laz305 GBAtemp Regular
    Member

    Joined:
    Jul 31, 2008
    Messages:
    239
    Country:
    United States
    I went from 3.72 to 3.65 using Hekaku2 then installed Enso. Now I’m on 3.65 Enso do I remove HENkaku2? Cuz I can’t get autoplugin to work for me
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - getting, matter, error