NO IDEA what is wrong with my wifi =[

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by misterchen, May 27, 2007.

May 27, 2007
  1. misterchen
    OP

    Newcomer misterchen Newbie

    Joined:
    Mar 24, 2007
    Messages:
    1
    Country:
    United States
    Hi I am currently unable to connect via wifi on my nintendo DS. About a month or two ago, I connected and played a couple games over wifi without any problems. Nothing has changed in those two months on my router or my DS except for a different WEP key, also even if i turn off the WEP I still connect, the DS can find the broadcasted SSID but not connect to it. I've tried everything I could think of here is some detailed information, hopefully you guys will find something I missed or did not try.

    -wireless router: D link DI-614+ 802.11b(discontinued)
    -static DHCP/IP filtering/MAC filtering off
    -dynamic PPPoE settings
    -all the ports listed in troubleshoot page are open
    -the access point is enabled (there is a laptop connected to the router through wireless connection)
    -no firewall on
    -the WEP key is on key1 (doesn't work even if there isn't WEP encryption anyways)
    -the WAN channel is '6' (not sure if this matters it was on channel 6 when it worked months ago)

    btw I am using a chinese r4 with firmware 1.09

    like I said I'm stumped, I'm the kind of person with somewhat knowledge of routers and am usually able to fix problems when my laptop can't connect to my horrible router but now i have no idea what to do
     
  2. wepoo

    Newcomer wepoo Advanced Member

    Joined:
    Nov 6, 2006
    Messages:
    51
    Location:
    Perth, Western Australia
    Country:
    Australia
    Some people have had luck setting a static IP address for the DS.

    Check the WEP key length. I think my Apple Airort Express only works (with the DS) with a 64 bit key length. Check if the WEP key is Hexidecimial, Passphrase or numeric.

    Try resetting all the router settings to default with the pen-puch reset button. It's good to start with a clean slate.

    Try connect the DS to another router to be sure that the DS is working fine.

    Hope some of that might help.
     

Share This Page