No homebrew recognize my USB drive!

Discussion in 'Wii - Hacking' started by The_Legend, Jan 7, 2011.

Jan 7, 2011
  1. The_Legend
    OP

    Newcomer The_Legend Member

    Joined:
    Jun 28, 2007
    Messages:
    38
    Country:
    Brazil
    Hi there!

    There's been a long while that I'm trying to get USB Loader to work on my Wii. After trying a lot, I got it to work once, but than it stopped working. I tried erasing everything and installing again, but to no avail.

    I was starting thinking my USB port was broken, but MPlayer-CE recognized my USB Drive and played videos from it without a problem.

    Homebrews I tried: Cfg USB Loader (hangs when I attach the USB before rumming the program, doesn't recognize if I attach later), USB Loader (ret = -1 error), FTPii (fails to mount the USB drive) and USB Test from MPlayer-CE, error log follows:

    USB2 device test program. v1.1
    ------------------------------
    usbstorage init
    status1: 0x1803
    status2: 0x1101
    port reseted status(0): 0x1803
    status2: 0x1101
    port reseted status(1): 0x1803
    status2: 0x1101
    port reseted status(2): 0x1803
    status2: 0x1101
    port reseted status(3): 0x1803
    PORT_PE, release USB11 status: 0x3002

    I'm running out of options to solve this problem. Could anyone enlighten me on how I can fix this problem? What I was thinking t do is use a nand backup I found over the net to change the keys and use to "restore" my Wii, would that solve the problem? Does anyone know a good guide for that?
     
  2. EmbraceFiction

    Member EmbraceFiction GBAtemp Regular

    Joined:
    Dec 26, 2010
    Messages:
    208
    Location:
    Canada
    Country:
    Canada
    Format it to FAT32.

    Problem solved.
     
  3. The_Legend
    OP

    Newcomer The_Legend Member

    Joined:
    Jun 28, 2007
    Messages:
    38
    Country:
    Brazil
    It is already FAT32 formatted. But the drive MPlayer-CE recognizes is NTFS.
     
  4. EmbraceFiction

    Member EmbraceFiction GBAtemp Regular

    Joined:
    Dec 26, 2010
    Messages:
    208
    Location:
    Canada
    Country:
    Canada
    Is there any other partitions on the drive?

    Also, what software did you use?
     
  5. The_Legend
    OP

    Newcomer The_Legend Member

    Joined:
    Jun 28, 2007
    Messages:
    38
    Country:
    Brazil
    No, only one big partition (NTFS 500gb external hdd). And by software, what do you mean? The format software? I just used windows 7 format tool.

    For some reason, my 4gb FAT32 thumb drive is not getting recognized, not even by MPlayer-CE...
     
  6. Maurice10

    Member Maurice10 GBAtemp Regular

    Joined:
    Feb 1, 2008
    Messages:
    126
    Country:
    United States
    Okay I had to double check to make sure that you are the same guy who, 2 posts earlier, said the drive was "already fat32 formatted".
    And now you say it's an NTFS drive..?

    When you format a drive, the old file system is overwritten, you can't have it fat32 and NTFS.. or whatever you were thinking.
    I don't even..
     
  7. The_Legend
    OP

    Newcomer The_Legend Member

    Joined:
    Jun 28, 2007
    Messages:
    38
    Country:
    Brazil
    Yes, I realize that, sorry I wasn't clearer.

    I have a NTFS drive (500gb external hdd), and a FAT32 one (4gb thumb drive). The log error I posted was of the FAT32 formated drive.

    edit: what I was trying to say is that I already tried a FAT32 drive, and it didn't work.
     
  8. The_Legend
    OP

    Newcomer The_Legend Member

    Joined:
    Jun 28, 2007
    Messages:
    38
    Country:
    Brazil
    update: HBC recognizes the USB drive. I'm able to launch apps from it. Trying remoding with ModMii.
     

Share This Page