1. nikolaniii

    OP nikolaniii Newbie
    Newcomer

    Joined:
    May 3, 2020
    Messages:
    5
    Country:
    Serbia, Republic of
    Hello guys!
    I just updated the hbmenu, and the firmware, games work..hbmenu opens, I updated the sigpatches.

    But when I open goldleaf for example, black screens and crashes to hbmenu.

    How can I fix this?
     
  2. waytoodeep03

    waytoodeep03 GBAtemp Regular
    Member

    Joined:
    Mar 15, 2017
    Messages:
    119
    Country:
    United States
    Yep I have the same. Issue however im on 11.0.0 FW
     
  3. nikolaniii

    OP nikolaniii Newbie
    Newcomer

    Joined:
    May 3, 2020
    Messages:
    5
    Country:
    Serbia, Republic of
    Damn, they even updated "atmosphere" and the hbmenu, but that still happens. Hope they fix it somehow, would hate it to downgrade the firmware
     
  4. ravj17

    ravj17 Member
    Newcomer

    Joined:
    Jul 17, 2020
    Messages:
    12
    Country:
    Colombia
    I have the same problem, so I have to use awoo installer while a new update comes out.
     
  5. toxic9

    toxic9 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 13, 2016
    Messages:
    702
    Country:
    You need to update goldleaf to v0.9.
     
    Last edited by toxic9, Dec 25, 2020
  6. nikolaniii

    OP nikolaniii Newbie
    Newcomer

    Joined:
    May 3, 2020
    Messages:
    5
    Country:
    Serbia, Republic of

    my awoo installer wont work, what version do you have?
     
  7. nikolaniii

    OP nikolaniii Newbie
    Newcomer

    Joined:
    May 3, 2020
    Messages:
    5
    Country:
    Serbia, Republic of
    Nevermind, updated the awoo and it works nicely, thanks
     
    ravj17 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - homebrew, firmware, updated