no$gba+ffIV=Spanish????????

Discussion in 'NDS - Console and Game Discussions' started by smoothbwlr, Jul 24, 2008.

Jul 24, 2008

no$gba+ffIV=Spanish???????? by smoothbwlr at 6:14 PM (2,565 Views / 0 Likes) 3 replies

  1. smoothbwlr
    OP

    Newcomer smoothbwlr Member

    Joined:
    Mar 18, 2008
    Messages:
    25
    Country:
    United States
    ^^WTH, this is what happens when I play on the no$gba with FFIV, but with the same file, on my R4 it plays correctly. Whats going on??? I need it to work in english on the no$gba because I can use it at work, not my ds...else i get into trouble. lol HELP PLEASE
     
  2. thedicemaster

    Member thedicemaster GBAtemp Addict

    Joined:
    Apr 26, 2008
    Messages:
    2,412
    Country:
    Netherlands
    hehe, get another emulator.
    apparently you got a little problem with FFIV's "smart language selection"
    if supported, FFIV will take the language you chose on your DS.
    the problem is, no$ doesn't seem to have a language selection option.

    it could be that it takes the language setting from your PC(doubt it) in which case you'd have to change your PC settings.
     
  3. Tony_92

    Newcomer Tony_92 Advanced Member

    Joined:
    Jul 6, 2007
    Messages:
    54
    Country:
    Finland
    Try to move the firmware.bin away from the no$gba folder.
     
  4. Raestloz

    Member Raestloz GBATemp's Lone Wolf

    Joined:
    Feb 7, 2008
    Messages:
    1,775
    Location:
    The World of Illusion
    Country:
    Indonesia
    There's a trick:

    First, load the NDS BIOS

    Go to settings and choose english as the languange

    Then, go to emulator setting and choose load the game automatically

    Reset the emulator, the game will run with English version

    But you have to repeat this everytime you play
     

Share This Page