No Gateway menu, boots directly into emuNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mayhem1124, Jun 16, 2015.

  1. Mayhem1124
    OP

    Mayhem1124 Advanced Member

    Newcomer
    53
    5
    May 21, 2015
    United States
    JBER, Alaska
    I've searched everywhere for an answer.

    If I load the gateway exploit without the card, it works, but as you know, it's limited in its functions. After I do the browser exploit, it says 'failure to load part of page" and then the top of the menu (the dragon) shows up, screen goes black and it boots into emuNAND. I'm thinking of just reformatting sysNAND and see if that works, but I'm hesitant...

    Anyone know how to fix this or encountered this before??

    Also, I'm trying to figure out how to inject a decrypted powersaves save into retail dump on the Gateway ROM with no luck. I've tried renaming it and putting it in the SDF menu, and it's still corrupted. I've tried every method on Google, but I can't do it. =(
     
  2. Mayhem1124
    OP

    Mayhem1124 Advanced Member

    Newcomer
    53
    5
    May 21, 2015
    United States
    JBER, Alaska
    The menu was working earlier too...

    — Posts automatically merged - Please don't double post! —

    Nevermind, held L and it worked. o.0
     
  3. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,868
    4,920
    Jun 29, 2007
    Germany
    Niedersachsen
    Press and hold L when you see the dragon.
     
  4. Mayhem1124
    OP

    Mayhem1124 Advanced Member

    Newcomer
    53
    5
    May 21, 2015
    United States
    JBER, Alaska
    Yeah, I just found that out.

    THREAD CLOSED