1. wyll001

    OP wyll001 GBAtemp Regular
    Member

    Joined:
    Aug 9, 2014
    Messages:
    123
    Country:
    Brazil
    Okay so I got this old clone from http://www.r4i3d.com ( http://www.r4i3d.com/en_US_gamekernel4.html )
    it worked just fine on my 2DS, but not perfectly (No AR cheats, no Homebrews, Etc...) and my sister had a DS Lite with http://www.r4isdhc.com/ (actually a clone from that), but was better than mine (working homebrews and stuff, but sometimes freezes and no in-game reset, only with home / power button)
    both our flashcards worked on both our consoles, but I've updated my 2DS last year to 11.0.0-33U and so I left my flashcard on a drawer somewhere, I tried again in December (it had that smell of old wood) and it when I put on my 2DS says there's nothing inserted, so I didn't even bother looking further, but when I installed Luma3DS last month, I've tried mine FC again with the same result, but still was working on my sister DS Lite, then I've tried cleaning the metal contacts on the cart (The golden metal got silver-sh) it worked again on my 2DS, but recently, as I was testing TWLoader homebrew, all of a suddenly (and I think is related to the problem) the FC started with the nothing inserted again, and I tried all the usual tricks (clean with an rubber eraser, use a pencil to increase electricity pass through, the ultimate Nintendo cartridge fix: blow air on it), but nothing seemed to have worked, but the things got odd from now on, I've used TWLoader to confirm it (even though it wouldn't do anything) and said the same nothing inserted as the menu, and TWL slot-1 launcher gives an error, and even FBI wouldn't show it, but here what odd JK's save manager says "No DS Support" which lead me to think that the .SAV of the Flash Cart might be corrupt, and TWLSaveTool give an nothing inserted error too
    additionally, my sister traded her DS Lite for a DSi, I just assumed that still worked on her DS Lite like last time but didn't actually tested, but when I tested on her new DSi, it said the same nothing inserted error, and just 'cause I like to type a lot, I'll say that her Flash Card was not working on her DSi, but was fine on my 2DS, and mine would work on her 1.4.5U DSi but it says nothing inserted on there as well, we would exchange it, but I won't give her something broken, anything to help me?
     
  2. TheTurkGamer

    TheTurkGamer The biggest noob you will ever see
    Member

    Joined:
    May 5, 2016
    Messages:
    206
    Country:
    Turkey
    try to insert the flash card, and move with your circle pad, your console will freeze, but your console is not broken or anything just reboot/restart and youll see a cartridge is inserted
    but i only tested on my 2ds new super mario bros 2 edition
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - inserted, (again,