No blue LED! Please help!

Discussion in 'Other Flashing Hardware & Software' started by biovenger, Sep 18, 2006.

  1. biovenger
    OP

    biovenger GBAtemp Regular

    Member
    166
    0
    Nov 1, 2002
    So, I got my brand new G6 Lite 3 today and was happy until I plugged it into an USB port. (Of course, I inserted the cart FIRST)

    Everything seemed fine to a start, Windows XP says it found a new mass storage device, it installs it and I get a new drive in the "My Computer" folder labeled J. Ok, so far so good. There's no blue LED on the burner but I figure it worked anyway.

    However when I tried to open it, it says there's no disc in the drive.

    I see others have had problems with this, but none of their solutions worked for me. I've tested various other USB ports (12 different ports ranging across 3 computers, with and WITHOUT extension cable) and none of them work.

    Any help? Or should I just send it back to the store I bought it from?
     
  2. SpaceJump

    SpaceJump Where's my new 2D-Metroid?

    Member
    3,668
    213
    Aug 18, 2005
    Gambia, The
    Zebes
    You can try this. Don't know if it works though.
     
  3. biovenger
    OP

    biovenger GBAtemp Regular

    Member
    166
    0
    Nov 1, 2002
    Already tried that. Did no good... Wondering if it's a faulty product or not... Contacted customer support from SHOP01.Media.com but haven't got a reply yet. Hoping they will reply soon 'cause I'm really itching to try a NDS flasher.
     
  4. specialist1

    specialist1 Member

    Newcomer
    17
    0
    Sep 12, 2006
    Of course if your G6 is brand new and has never worked then it could be more serious, to reiterate my G6 had always worked but then became unrecognised by the PC.

    You could have a faulty USB burner and without access to a second, you cant find out. When I say burner I am refering to the white USB plug that the G6 slots into with the, when working blue LED.
     
  5. SD5k

    SD5k GBAtemp Regular

    Member
    113
    0
    Aug 21, 2006
    Netherlands
    Vlissingen, The Netherlands
    Maybe the board isn't lined out right, so try to open it and look if its lined out and maybe even try to switch the color of the cartridge.
     
  6. INTERNETS

    INTERNETS GBAtemp Regular

    Member
    270
    0
    Jun 22, 2006
    United States
    Yeah, green usually works for me.
     
  7. GameGeezer

    GameGeezer GBAtemp Regular

    Member
    222
    0
    Jun 29, 2006
    United States
    Before you send your drive back try a couple of things. First reboot your computer and start over again to see if something may have been conflicting with the drive. Also, try to install it in another USB port than the one you used the first time. Make sure it is a direct usb port.

    If that doesn't work. Find another computer and see if you have success on another computer. You wouldn't want to replace it only to find out the problem was with your computer. It looks like you have tried this.

    It may just be a bad chip. The many messages about problems with this drive seems to tell me that there is a quality problem with the flash drives that have been sent to some people.

    Good luck. I hate when things like that happen.
     
  8. abc978

    abc978 Member

    Newcomer
    36
    0
    Jul 8, 2006
    United States
    1.Disassemble your g6 lite
    2.Use the eraser to clean(erase) the golden finger.