No black screen, HELP

Discussion in 'Wii - Hacking' started by ..::MaxWell::.., Jul 25, 2011.

Jul 25, 2011
  1. ..::MaxWell::..
    OP

    Member ..::MaxWell::.. GBAtemp Regular

    Joined:
    Sep 13, 2008
    Messages:
    133
    Country:
    United States
    First things first, if theres anything wrong with the wii hardware will the system menu still boot up?
    The problem that I'm experiencing is my wii remotes will not connect no matter what I do, I've tried replacing the batteries, I've tried the resync process with the red buttons, I've tried unplugging the wii for several hours, NOTHING WORKS. Just the flashing LEDs on the wii remotes, and they won't power up the wii aswell. So I googled it and it seems to be the bluetooth module that needs to be replaced? But if it was then wouldn't I get a black screen on the system menu? So is my problem really the bluetooth module after all?

    Thanks in advance!
     
  2. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    if the wii powers on on manual power button, its not the wii hw itself. try another wii mote, maybe a friends one, if it doesnt connect to your wii then its the bluetooth module, on the other side, i never experienced this problem but i read somewhere that only a black screen would be visible if the bt module is broken... well, maybe your wii mote is dead.
     
  3. ..::MaxWell::..
    OP

    Member ..::MaxWell::.. GBAtemp Regular

    Joined:
    Sep 13, 2008
    Messages:
    133
    Country:
    United States
    But the thing is I have two wii remotes which are full battery and fully working.
    I even reset all synced data on the wii with the red button.
    Also my wii powers up just as it would've before, so this is very odd.
     
  4. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    Usually you do get a black screen if the BT module is dead.

    Since you can't sync the remotes or turn the wii on with them though, I'd be likely to suspect a bad BT module anyway, especially because you've tried 2 different remotes.
     
  5. ..::MaxWell::..
    OP

    Member ..::MaxWell::.. GBAtemp Regular

    Joined:
    Sep 13, 2008
    Messages:
    133
    Country:
    United States
    Hmm alright well I ordered a replacement bluetooth module part and triwing screwdriver yesterday, but I'm not too keen on opening up my Wii as it seems to be a long process to get to the motherboard where the bluetooth module is located. I just find it really odd as it was working two days ago and yesterday when I noticed the problem it was odd, because when I had booted my wii up yesterday, I pressed the power button on the Wii remote and IT booted my wii up yet when I reached the system menu it had never connected nor would it connect. So even yesterday it had booted my wii up from the power button on the wii remote, but it did not connect.
    I just find it very odd, anyone else got any ideas?
     

Share This Page