no acces to Windows Live Messenger :S

Discussion in 'Computer Games and General Discussion' started by coolness, Sep 24, 2010.

  1. coolness
    OP

    coolness PSN: Dutch_DarkLord

    Banned
    2,016
    13
    Jun 14, 2009
    Netherlands
    Rotterdam Bitches!!
    i dunno wtf happend to my fucking laptop [​IMG]
    but i cannot start Windows Live Messenger
    when i start messenger i get this error

    C:\Program Files\Windows Live\Messenger\msnmsgr.exe

    Windows cannot access the specified device, path, or file. You may not have the appropriate
    permissions to access the item.

    i never have get this error
    i already uninstall messenger and install it again
    but nothings helps :S

    how do i fix this?
     
  2. dilav

    dilav GBAtemp Maniac

    Member
    1,230
    40
    Nov 22, 2006
    United States
    uninstall and reinstall should help... idk why not... maybe try

    C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe
    and see if it opens

    or its permissions? idk about that
     
  3. coolness
    OP

    coolness PSN: Dutch_DarkLord

    Banned
    2,016
    13
    Jun 14, 2009
    Netherlands
    Rotterdam Bitches!!
    i have uninstall it and reinstall it
    and opened \Windows Live\Messenger\msnmsgr.exe
    but still the same error :S
     
  4. Devin

    Devin "Local Hardware Wizard"

    Member
    5,711
    2,178
    Aug 17, 2009
    United States
    The Nexus
    Right click on it. Choose "Run As Administrator". Done.
     
  5. coolness
    OP

    coolness PSN: Dutch_DarkLord

    Banned
    2,016
    13
    Jun 14, 2009
    Netherlands
    Rotterdam Bitches!!
    stil don`t work :S
     
  6. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,104
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    1 - Uninstall.

    2 - %appdata%
    Run that in the start menu's run/find spot, then go into the microsoft folder, and delete the messenger/live folder.

    3 - Reinstall.
     
  7. dilav

    dilav GBAtemp Maniac

    Member
    1,230
    40
    Nov 22, 2006
    United States
    change permission?, right click , securities, choose ur acct name, edit, allow all

    if it wont allow you to do that then go back to securities, advance, owner, edit, acct name, ok, then try the first part again
     
  8. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    I'm not sure, but I had a similar problem with my live email after I install IE9
    I later found out it was a registry error. I cleaned my registry and it worked

    I don't know if that will work for you, but it don't hurt to try
     
  9. scrtmstr

    scrtmstr GBAtemp Advanced Fan

    Member
    839
    1
    Aug 20, 2009
    Netherlands
    the Netherregions!
    I had this once before, very annoying.
    The way to get round this, is to go to (I'm on XP, so you'll have to do a bit of searching) start> deze computer> lokaal station C:>program files>windows live>messenger> msnmsgr.exe

    Click that, and it should open just fine. Now make a shortcut to your dekstop and you're done.
     
  10. coolness
    OP

    coolness PSN: Dutch_DarkLord

    Banned
    2,016
    13
    Jun 14, 2009
    Netherlands
    Rotterdam Bitches!!
    don`t need help anymore
    a buddy fixed my laptop
    but everyone thank you for your time [​IMG]