1. Quincy

    OP Quincy Your own personal guitarist :3
    Member

    Joined:
    Nov 13, 2008
    Messages:
    1,459
    Country:
    Netherlands
    So I have run into this issue where nintendont is refusing to save after playing a game. I can start my (injected) titles just fine and load up my save, and it seems like I am able to save while in-game. However, after I close and re-open the title the save state is reverted to the original state instead of the new saved state. Opening an iso from my sd-card through vWii nintendont throws me an error that nintendont isn't able to create a mem-card file (which already exists). Yes I am sure that the card isn't write-protected as I'm still able to write to it when using ftpii(u).

    So far I've tried
    • Formatting the card and copying everything back
    • A different card
    • Moving the saves folder to my laptop, remove the folder from the card, create a new saves directory and copy back the contents
    • Checking the disk for errors
    The date in nintendont is early june this year, which seems pretty recent.

    Anybody who has an idea?


    Edit:
    All problems are resolved, I swapped out the micro>SD-adapter and that fixed it for me.
     
    Last edited by Quincy, Oct 24, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Nintendont, stopped, working