1. cheezcake

    OP cheezcake Member
    Newcomer

    Joined:
    May 28, 2020
    Messages:
    10
    Country:
    United States
    A while back, the thing in the title happened to me. I have no idea why it happened because all 3 of these things worked perfectly fine before, but one day they just didn't, I guess. It's been this way for maybe a few months now and I only now thought of coming here to see if anyone had any idea what was up with it or if anyone knew how to fix it.

    Before coming here, I did try to fix it myself by restoring an old NAND and re-installing the necessary cIOSes. It did fix this one problem where Configurable USB Loader would instantly crash (I think) upon starting up without any error message or anything- now the menu shows up again and I can pick a game and select the option for playing it, but the games themselves still don't work. No progress beyond that.

    Here's a syscheck if that happens to be relevant:
    IOS257 base hash:
    a7 15 9d 1c, 70 18 96 e4, cd 7c da 03, 06 d6 c2 ba, 24 04 11 c1

    IOS256 base hash:
    9b dd e2 3c, cd 56 a0 ca, d7 ca fd ce, 51 a3 40 d2, 13 42 9a a4

    IOS80 base hash:
    c7 36 da 0b, 5a 5a 25 f0, 76 2d a5 78, cc 20 89 de, de ed 6f 5d

    IOS62 base hash:
    1d 7f 81 d5, de 4a 2d ca, 76 56 97 3e, 49 ed a4 17, 89 42 33 5f

    IOS61 base hash:
    95 f2 cb 4c, e8 d3 d3 76, 45 66 56 40, 35 db cd 7d, cd 99 24 24

    IOS58 base hash:
    aa 01 bd 67, 7c 20 dc 28, 9c c6 b0 c9, 48 4b d3 f7, cd bc 4b 10

    IOS57 base hash:
    e7 46 07 56, 4c e8 69 2f, cd e1 19 02, 26 d6 a1 dd, 82 4c ef 0c

    IOS56 base hash:
    1b cc cf 07, f1 0c d5 12, be 96 9a a5, d2 36 67 98, 30 71 e6 81

    IOS55 base hash:
    c5 00 19 41, 22 18 21 92, b6 39 c9 d2, 05 fe 3f b3, 43 36 ae 0c

    IOS53 base hash:
    78 68 c0 50, 5c d6 d5 15, 65 d7 d8 0f, f0 a2 d9 d4, 9e 1d 7d fb

    IOS48 base hash:
    8d 53 7a 4a, 09 51 e5 6b, 2b 65 c8 27, f0 47 bb 72, c3 5c da e2

    IOS46 base hash:
    f5 e0 93 27, 26 cb 68 7b, ac e7 cc 86, 39 77 71 d1, ba 9e 42 36

    IOS45 base hash:
    08 58 11 20, 6b 3a e5 9f, b9 10 16 8b, 8a ea 06 3d, 9c 14 80 ef

    IOS43 base hash:
    f8 46 be 02, 74 e7 90 a3, d9 00 9a ae, d5 95 3f 77, e3 3f ad 2a

    IOS41 base hash:
    6c ad 7f 85, b6 87 e3 c3, 17 4e 5c 79, 99 fd 01 83, 16 55 fa 6f

    IOS38 base hash:
    f5 77 6b 66, cd 74 12 ee, 19 12 5c 11, 54 bf d7 3e, d7 e4 af 4b

    IOS37 base hash:
    32 c7 bc 54, 92 f6 17 e2, 64 26 e3 ce, bd 36 9f 40, 42 ea e8 02

    IOS36 base hash:
    29 36 80 06, 7d 22 7e 9f, 1c b1 af 70, 32 69 25 6d, 73 fb 14 55

    IOS35 base hash:
    58 5e 04 25, 45 d4 e2 8e, 98 fe 0d cd, 76 d0 71 d6, ac 17 a0 9c

    IOS34 base hash:
    68 8a 19 ae, c4 9f 57 fb, 11 1b 31 49, 2b 4d b4 85, 25 a6 3f 72

    IOS33 base hash:
    fc cf c4 1b, fc 8c 12 9e, 1f 67 5b 42, d4 3d 10 d6, 56 4f f5 f9

    IOS31 base hash:
    71 5f d8 87, 67 3e 32 4c, 53 c5 00 ce, 2b 50 14 f7, f2 ff e8 31

    IOS28 base hash:
    5c cd 08 24, 19 7b 9a 02, 17 55 5d f9, 39 dc dc 49, 73 ea 75 6a

    IOS22 base hash:
    8d 84 49 8b, f5 ba 6c a8, f0 58 64 10, 40 25 cd 1c, 25 9b 8a f6

    IOS21 base hash:
    91 ba e4 26, 1b 49 f0 95, e0 8c 21 17, e1 fa 8b e9, 92 6d eb 1b

    IOS17 base hash:
    77 7b 4c cb, 9a fb fe fc, 20 ee 4c 0e, 58 a1 6b ff, a0 20 a2 23

    IOS15 base hash:
    74 7c e3 33, 83 94 97 d7, a2 86 67 47, 55 61 83 0a, d0 3c 60 48

    IOS14 base hash:
    3d 56 0e 38, ce 93 90 4f, 42 b7 8f e9, b7 86 f1 a8, f9 39 b6 ce

    IOS13 base hash:
    5e a2 9d 72, 7e 56 37 26, 3f 62 3d 78, 1c 03 d2 f3, f5 40 52 5c

    IOS12 base hash:
    ba bf a4 78, da 4e 06 ec, f0 53 1a f0, 7f ad e2 eb, ff 3f cb 5d

    IOS9 base hash:
    7c 7a 60 0f, e4 85 77 89, 64 5a a1 a0, be a3 4d 59, 83 68 75 a6

    Sorry if this happens to be a super obvious problem to fix, I barely have any idea what I'm doing. Any help is really appreciated, so thanks in advance!
     
    alexander1970 likes this.
  2. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,387
    Country:
    Austria
    Hello.:)

    Welcome to GBAtemp and the Wii Section.

    I am very sorry to hear from your Issues with your Wii.

    Can you please use this sysCheck Version and make an new One again please ?
    (Yours is unfortunately missing many Details)

    Thank you.:)
     
    jeannotte and cheezcake like this.
  3. cheezcake

    OP cheezcake Member
    Newcomer

    Joined:
    May 28, 2020
    Messages:
    10
    Country:
    United States
    Hello! And whoops! I accidentally copy and pasted from the wrong file, this should be better:
    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)

    Drive date: 02.13.2007
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x11
    Console ID: 71784509
    Console Type: Wii
    Shop Channel Country: United States (49)
    Boot2 v4
    Found 91 titles.
    Found 46 IOS on this console. 15 of them are stubs.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249[56] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10
    Report generated on 05/28/2020.
     
    jeannotte and alexander1970 like this.
  4. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,387
    Country:
    Austria
    Thank you.:)

    Your sysCheck is good.:)

    So your Main Issue is that your USBLoader(s) are (still) crashing ?
    Which Version of the Configurable USBLoader did you use please ?
    Did you maybe tried to delete the Config File(s) ?
    Did you have also tried USBLoader GX and WiiFlow Lite too ?
    Which Type/Kind of USB Device did you use for the Games please ?

    Thank you.:)
     
    jeannotte likes this.
  5. cheezcake

    OP cheezcake Member
    Newcomer

    Joined:
    May 28, 2020
    Messages:
    10
    Country:
    United States
    Yeah, the USB loaders aren't working, but it's also that the Wii Menu and anything like that crash too.
    I'm using version 4.436 of Nintendont and version 70 of Configurable USB Loader.
    I haven't tried deleting the config files, I could try that.
    I tired USBLoader GX earlier today but it didn't work either. I haven't tried WiiFlow Lite yet.
    I'm using a 58 GB USB Drive formatted in FAT32, I know for sure that it used to work fine.

    Thank you for all the fast responses by the way!
     
    alexander1970 likes this.
  6. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,387
    Country:
    Austria
    Thank you.:)

    If you mean an USB Stick/Pen/Flash or Thumb Drive and this kind,then it is pretty sure the USB Device.
    This "suddenly stop working" Thing is symptomatic and very usual for this Devices used on the Wii.
    Please be so kind and try an other or better an HDD please.:)

    Good Luck and
    Thank you.:)
     
    jeannotte and kokokool like this.
  7. cheezcake

    OP cheezcake Member
    Newcomer

    Joined:
    May 28, 2020
    Messages:
    10
    Country:
    United States
    Hmm I'm not so sure... I just tried running a game from the SD card without any USB device plugged in, and that still didn't work. I even tried turning on the Wii without either the USB drive or the SD card to see if the Health & Safety screen would appear, and all I got was a black screen. Plus, as I previously stated, everything used to work just fine... I think the problem might be with the Wii itself?
     
    alexander1970 likes this.
  8. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,387
    Country:
    Austria
    Ok,then maybe we should look on the SD Card.
    Is it an Regular or an microSD with Adapter (also very usual for Issues) please ?
    Did you tried an other SD Card ? Did you have checked your SD Card of Errors with an Tool please ?

    Thank you.:)
     
    jeannotte likes this.
  9. cheezcake

    OP cheezcake Member
    Newcomer

    Joined:
    May 28, 2020
    Messages:
    10
    Country:
    United States
    It's just a normal 8 GB SD card, not a microSD. I feel like I should also say that the card worked perfectly fine...
    I haven't tried any other SD cards yet after the issues started happening.
    I haven't checked it for errors. if it's necessary to do so, do you know a good tool for that?
     
    alexander1970 likes this.
  10. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,387
    Country:
    Austria
    Thank you,it is only to see these Devices are really ok,not to annoy you.:D
    For the SD Card Check please use H2testw.
     
    jeannotte likes this.
  11. cheezcake

    OP cheezcake Member
    Newcomer

    Joined:
    May 28, 2020
    Messages:
    10
    Country:
    United States
    Don't worry, I understand! I'm not annoyed, thank you for all your help so far.
    I just ran the test and got no errors so I don't think it's the SD card...
     
    alexander1970 likes this.
  12. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,387
    Country:
    Austria
    Very good,thank you.:)

    So your Wii "Environment" seems ok,nothing to complain.:)
    That makes it now really hard to find the Issue.

    Did you checked your Priiloader Settings ?
    Maybe an "installed File" is not working correct ? Please try to boot into

    - Wii Menu
    - Homebrew Channel
    - BootMii

    Do you have also BootMii installed (I think so because you did an NAND Restore ?) As boot2 maybe ?
    Did you checked in the Wii Settings of maybe an "bad" installled Channel / Installation please ?

    Thank you.:)
     
    jeannotte likes this.
  13. cheezcake

    OP cheezcake Member
    Newcomer

    Joined:
    May 28, 2020
    Messages:
    10
    Country:
    United States
    Sorry for the late-ish reply!

    The Homebrew Channel and BootMii (which yes, I do have installed as boot2) are working fine, but the Wii Menu doesn't work at all...
    And I actually didn't have Priiloader before, lol. I just got it now that you've told me about it!
    Is it possible to uninstall a Channel from outside the Wii Menu?
     
    alexander1970 likes this.
  14. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,387
    Country:
    Austria
    Thank you.:)

    Yes,but please be careful.
    You can launch the Multi Mod Manager or WiiMod Lite from the Homebrew Channel as usual (if not possible,then through the Priiloader)
    Before doing such Things,please try to reach the "Safety & Health" Screen,press and Hold "-" and "+" and proceed to get into Maintenance Mode.If that works,you only have "little" Damage and maybe only a bad Save Game or Channel.
    So you can go into the Wii Settings -> Channel Data and delete the "bad Boy".

    Good luck
    Thank you.:)
     
    cheezcake likes this.
  15. cheezcake

    OP cheezcake Member
    Newcomer

    Joined:
    May 28, 2020
    Messages:
    10
    Country:
    United States
    Unfortunately, I couldn't get to the Health & Safety screen. My Wii Remote wouldn't even connect when I tried to get to the Wii Menu.
    Looking through the channels in WiiMod Lite, one of them caught my eye... it said

    (58484945) +Failed to read+

    Could this be the "bad boy"?
     
    alexander1970 likes this.
  16. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,387
    Country:
    Austria
    Do you have a NAND Backup,BootMii as boot2 and Priiloader ? If yes,you can find it out.:D
     
  17. cheezcake

    OP cheezcake Member
    Newcomer

    Joined:
    May 28, 2020
    Messages:
    10
    Country:
    United States
    I have all of these things! I'm going to try deleting the channel, I'll post here to tell what happens!
     
    jeannotte and alexander1970 like this.
  18. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,387
    Country:
    Austria
    Good Luck,my Friend.:)

    It should be a Game Title/Game using Channel or Downloadable Content according to that Number.:)
     
    jeannotte likes this.
  19. cheezcake

    OP cheezcake Member
    Newcomer

    Joined:
    May 28, 2020
    Messages:
    10
    Country:
    United States
    I'm back, and I think everything is exactly the same :(
    Is there anything else we can do?
     
    jeannotte and alexander1970 like this.
  20. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,387
    Country:
    Austria
    Oh,I am sorry to hear that....:(

    You can use your sysCheck on ModMii and Update your Wii´s Softmod,if all goes well it maybe should work.
    Please Drag and Drop the sysCheck.csv File on the ModMii Shortcut and it tells you,which Files are needed,downloads it for you and you only have to install the Files (.wad Files) with WiiMod Lite or Multi Mod Manager.

    Good Luck.:)
     
    jeannotte likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Configurable, Nintendont, whatever