Nintendo Wi-fi connector is doing weird

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by Amoblaz, Jul 29, 2007.

  1. Amoblaz
    OP

    Amoblaz Member

    Newcomer
    2
    Jan 17, 2004
    Netherlands
    Well, I am using a Nitendo Wi-Fi USB Connector. Yesterday I was trying to play Pokemon Pearl with someone, I was able to get in the selection screen where I can chose my opponents name. But when he clicks at me I get Disconnected.
    When I try to reconnect, It first connects but then it gets disconnected again, it give's me the following error code "52103"
    Well, I went to Nintendowifi.com and entered this code, I got this

    Well, it says my internet connection is blocked by a Firewall, Well I turned the Windows XP Firewall off, and I don't have any other Firewall Software installed on my system.

    Well afther this I tried to re-install my Nintendo Wi-Fi Usb Connecter, afther it has been installed I tried it again, and it does the same thing, I am able to go on wi-fi, chose my opponent and then it get's disconnected again, and afther that I get the same error again.

    I tried contacting Nintendo, but they won't reply, I even tried asking on there community forum, but no awnsers. I hope you guys know the awnser.

    Thanks.
     
  2. lanleague

    lanleague GBAtemp Regular

    Member
    2
    Mar 4, 2007
    United States
    Just hold out for Nintendo's response.
     
  3. dekabreak1000

    dekabreak1000 Newbie

    Newcomer
    1
    Dec 25, 2007
    United States
    i have the same problem nothings changed except that i have had a phone outage last week during a winter storm before it worked fine i have reinstalled the program dl the new version and still no luck
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice