1. mvmiranda

    OP mvmiranda GBAtemp Maniac
    Member

    Joined:
    Oct 29, 2013
    Messages:
    1,270
    Country:
    Brazil
    Hello all,
    I'm having as weird issue with a new V1 Nintendo Switch I bought: it does not inject payloads!!

    Let me explain better. The switch's serial is XAW10003611* and it's, clearly, within the range of consoles that accept the RCM method.
    But when I put the jig and perform the VOL_UP + POWER is appears to enter the RCM mode (screen stays black, no Nintendo logo, etc) but if I use my dongles it doesn't work or if I try the TegraRcmGUI is never shows the console is in the RCM mode (no green image).

    The USB C port works for charging both sides and it works on my dock flawlessly every single time!

    Does anyone here ever experienced this issue?

    Thanks!
     
  2. Matius

    Matius Member
    Newcomer

    Joined:
    Dec 9, 2019
    Messages:
    47
    Country:
    Australia
    did u install the driver for tegra rcm?

    if not, go to settigs > install driver
     
    mvmiranda likes this.
  3. mvmiranda

    OP mvmiranda GBAtemp Maniac
    Member

    Joined:
    Oct 29, 2013
    Messages:
    1,270
    Country:
    Brazil
    Yeah!
    I actually can perform the method with other Switches :)
    Everyone works fine. It's just this stubborn one here...
    I could see no fault on the board. At least on a first inspection.
     
  4. Matius

    Matius Member
    Newcomer

    Joined:
    Dec 9, 2019
    Messages:
    47
    Country:
    Australia
    oh im a idiot, i thought it ssaid xaj... its xaw that's why. it's patched you see. patched switches can enter rcm too btw

    sorry.


    also for anyone that wants to check ur switch use this

    https://ismyswitchpatched.com/
     
    Last edited by Matius, May 16, 2020
    mvmiranda likes this.
  5. mvmiranda

    OP mvmiranda GBAtemp Maniac
    Member

    Joined:
    Oct 29, 2013
    Messages:
    1,270
    Country:
    Brazil
    But the switch shows as not patched!
    The serial is a low number :)
    upload_2020-5-16_14-59-26.png
     
  6. Matius

    Matius Member
    Newcomer

    Joined:
    Dec 9, 2019
    Messages:
    47
    Country:
    Australia
    omg. i entered xaw11, my bad. it's not patched, have you tried a different cable? try injecting hekate and tell me what you discover.
     
    mvmiranda likes this.
  7. MeAndHax

    MeAndHax Impolite person wtih some modding knowledge.
    Member

    Joined:
    Feb 7, 2017
    Messages:
    558
    Country:
    Germany
    Was this device sent to Nintendo for repair? They like to switch motherboards
     
    mvmiranda likes this.
  8. mvmiranda

    OP mvmiranda GBAtemp Maniac
    Member

    Joined:
    Oct 29, 2013
    Messages:
    1,270
    Country:
    Brazil
    It simply does not show as if the console was in RCM.
    The image below never turns to green:
    upload_2020-5-16_15-9-5.png

    Like this!

    — Posts automatically merged - Please don't double post! —

    Hmmm! That's a good question... :)
    I bought it because the serial was low... The person who sold it to me didn't mention it.
    Is there any way to "find this out"?
     
    Last edited by mvmiranda, May 16, 2020
  9. Matius

    Matius Member
    Newcomer

    Joined:
    Dec 9, 2019
    Messages:
    47
    Country:
    Australia
    Go to settings on the system, and check the serial information. i very much doubt they switched the case as it would be so easy to tell
     
    mvmiranda likes this.
  10. mvmiranda

    OP mvmiranda GBAtemp Maniac
    Member

    Joined:
    Oct 29, 2013
    Messages:
    1,270
    Country:
    Brazil
    The number I mentioned in here I took it directly from the "Serial Information" on the System settings :)
    Untitled.png
    It gets weirder as we speak :)
     
    Last edited by mvmiranda, May 16, 2020
    RAGEstacker likes this.
  11. Alex658

    Alex658 GBAtemp Maniac
    Member

    Joined:
    Jun 4, 2010
    Messages:
    1,189
    Country:
    Venezuela
    The serial on setting should match the serial on the sticket. If it does not, the mobo was changed. A friend of mine bought an "unhackable" switch that miraculously accepted the RCM. Once i checked, the mobo had been changed for a safe serial mobo.
     
    mvmiranda likes this.
  12. Matius

    Matius Member
    Newcomer

    Joined:
    Dec 9, 2019
    Messages:
    47
    Country:
    Australia
    mvmiranda likes this.
  13. Alex658

    Alex658 GBAtemp Maniac
    Member

    Joined:
    Jun 4, 2010
    Messages:
    1,189
    Country:
    Venezuela
    Check the right joycon rails, does it recognize the right joycon just fine? If you're unable to bridge those rails (or using the jig) it might be either the rail, usb-c port, or motherboard.
     
    mvmiranda likes this.
  14. catlady77

    catlady77 GBAtemp Fan
    Member

    Joined:
    Apr 7, 2020
    Messages:
    457
    Country:
    United States
    i was gonna say someone switched the serial stickers for return fraud lol...
     
    mvmiranda likes this.
  15. mvmiranda

    OP mvmiranda GBAtemp Maniac
    Member

    Joined:
    Oct 29, 2013
    Messages:
    1,270
    Country:
    Brazil
    They match...

    Thx! :)

    As I mentioned above, the when I put my JIG and turn the console on with VOL_UP+POWER it doesn't "turn on" nor shows any logo but TegraRcmGUI fails to recognize it in RCM mode and my dongles don't inject ANY payload.
    So **I THINK** it's in RCM but not fully?! Is it even possible? I mean, I know the patched consoles do it, right?
    @MeAndHax mentioned something about Nintendo liking swapping motherboards when someone sends a console for repair... I'm starting to consider this...
     
    Last edited by mvmiranda, May 16, 2020
  16. Lightyose

    Lightyose True Light
    Member

    Joined:
    Jan 26, 2016
    Messages:
    852
    Country:
    United States
    I suggest not showing the full serial, even if is banned.
     
    mvmiranda likes this.
  17. mvmiranda

    OP mvmiranda GBAtemp Maniac
    Member

    Joined:
    Oct 29, 2013
    Messages:
    1,270
    Country:
    Brazil
    Just got one information from the old owner.
    He said he never sent to Nintendo. Also, the console was already jailbroken and running SXOS with emuNAND and stuff, but he used AutoRCM, so he bought a dongle and removed the AutoRCM because he would start using sysNAND and emuNAND, and the console never entered the RCM mode again.
    He struggled for a bit, gave up, sold it and got another one :P
    Guess who got the console from him?!
     
    Last edited by mvmiranda, May 16, 2020
  18. ZachyCatGames

    ZachyCatGames GBAtemp Addict
    Member

    Joined:
    Jun 19, 2018
    Messages:
    2,710
    Country:
    United States
    Do you have the TegraRCM drivers installed (settings tab in TegraRcmGUI)?




    ping reeee
     
  19. Matius

    Matius Member
    Newcomer

    Joined:
    Dec 9, 2019
    Messages:
    47
    Country:
    Australia
    come on now sir, i didn't ping you to say the same thing i said in post 1:rofl:
     
  20. ZachyCatGames

    ZachyCatGames GBAtemp Addict
    Member

    Joined:
    Jun 19, 2018
    Messages:
    2,710
    Country:
    United States
    oh, oops. lol

    USB port might be bad ig, idk. Does it works for normal stuff (charging, docking, etc)?
    nvm, it does, didn't read again. idk then
     
    Last edited by ZachyCatGames, May 16, 2020
    Rahkeesh and mvmiranda like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - (XAW10003611*), Nintendo, payloads