1. Daroxx

    OP Daroxx Member
    Newcomer

    Joined:
    Jul 7, 2020
    Messages:
    36
    Country:
    Afghanistan
    Hey folks,
    I have a nintendo switch here which really grinds my gears. It doesn't switch to tv mode.
    The console's display turns off and the dock's green light turns on (it charges), but no TV signal.

    So far I checked for corrosion, changed USB port (was a bit loose), changed M92T36 and PI3USB. Checked the diode values of those parts. Checked the filter below the PI3USB. I can't find any problem with the device. There was no prior repair done. I was the first to open the console.

    The device itself has no signs of hard drop or any damages at all. It looks almost brand new. They used an original docking station and the original charging cable. I really have no clue what else to check. Can anyone help me out from here?
     
    Last edited by Daroxx, Feb 25, 2021
  2. Daroxx

    OP Daroxx Member
    Newcomer

    Joined:
    Jul 7, 2020
    Messages:
    36
    Country:
    Afghanistan
    Problem fixed.
    Finaly found out what caused this shit.

    So satisfying :)
     

    Attached Files:

    Alfixes likes this.
  3. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    8,541
    Country:
    Sweden
    A filter that was broken?
     
  4. Daroxx

    OP Daroxx Member
    Newcomer

    Joined:
    Jul 7, 2020
    Messages:
    36
    Country:
    Afghanistan
    The 6pin thing isn't a filter. The replaced part is smth different. The one above is a filter, which is fine.
     
  5. Tazman44

    Tazman44 Newbie
    Newcomer

    Joined:
    Feb 28, 2021
    Messages:
    4
    Country:
    United States
    What is. Part number?? How did you test it ?
     
    Last edited by Tazman44, Feb 28, 2021
  6. Tazman44

    Tazman44 Newbie
    Newcomer

    Joined:
    Feb 28, 2021
    Messages:
    4
    Country:
    United States
    How did you test it and what is part number ?
     
  7. Daroxx

    OP Daroxx Member
    Newcomer

    Joined:
    Jul 7, 2020
    Messages:
    36
    Country:
    Afghanistan
    Tbh. I didn't test it. I just replaced it from a known good board, after I got the tip from someone in another forum.

    //e: I don't have a part number. I can check tomorrow if there is some kind of print on it and make a picture of it.
     
    Last edited by Daroxx, Mar 4, 2021
  8. Tazman44

    Tazman44 Newbie
    Newcomer

    Joined:
    Feb 28, 2021
    Messages:
    4
    Country:
    United States
    I used microscope it says DUG on it can’t find anything anywhere
     
  9. Tazman44

    Tazman44 Newbie
    Newcomer

    Joined:
    Feb 28, 2021
    Messages:
    4
    Country:
    United States
    8762F1ED-B6F5-4202-9581-93AF46C3D1C9.jpeg
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - (diagnose, Nintendo, switch