Nintendo New Firmware

Discussion in 'Wii - Hacking' started by nissan3, Sep 19, 2007.

  1. nissan3
    OP

    nissan3 Newbie

    Newcomer
    2
    0
    Mar 18, 2007
    I have a uk pal wii and recently bought a wiikey and fitted it to my console, i also played some backup games which worked fine but i am a little confused about nintendos new firmware. Could someone tell me what games require nintendo new firmware and do they automatically install the new firmware.
    Also does anyone know which games are fine to play on a pal wii so i dont brick or semi brick console, i also was told that there are websites that tell you what games work and dont work on a pal systems.
    Thankyou
     
  2. mhbx

    mhbx Member

    Newcomer
    20
    0
    Jun 20, 2007
    Bahamas, The
    try 2 use the "search" button!
     
  3. Spikey

    Spikey Your Special Someone

    Member
    2,289
    24
    Mar 16, 2006
    United States
    Wow... a guy with 3 posts telling a guy with 1 post to use the search button. Priceless, just priceless! [​IMG]
     
  4. mhbx

    mhbx Member

    Newcomer
    20
    0
    Jun 20, 2007
    Bahamas, The
    cause i donĀ“t ask such stupid questions [​IMG]
     
  5. beauchampy

    beauchampy Advanced Member

    Newcomer
    76
    0
    Apr 29, 2007
    so what? i know i've made less than 10 posts but i've made thousands on other forums - don't think the guys who don't post much don't know how to use the forum.
     
  6. beauchampy

    beauchampy Advanced Member

    Newcomer
    76
    0
    Apr 29, 2007
    18! i've suprised myself. (19 now)
     
  7. nissan3
    OP

    nissan3 Newbie

    Newcomer
    2
    0
    Mar 18, 2007
    you ask a simple question you get a stupid answer.
     
  8. xb1az3x

    xb1az3x Newbie

    Newcomer
    3
    0
    Jan 9, 2007
    United States
    For games not in your region you should use the Wii Brick Blocker tool to remove the update so you dont brick your Wii.

    If the firmware on your console is a lower version than whatever software update your game has on it a box will pop up and ask you if you would like to update. The only game I have had that did this was Metroid Prime 3: Corruption which you cannot play without the update, but the NTSC version will work in a PAL system but before you play it you should read this: http://gbatemp.net/index.php?showtopic=59013
     
  9. gamez2003

    gamez2003 Advanced Member

    Newcomer
    85
    0
    Jul 28, 2007

    I think when the thread turns this way, when they use the search they end up with threads like this with no answer.
     
  10. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    this has been answered 100 times now in all of those threads so by now there are soooo many that they can find it don't worry ;p