Nintendo Dsi XL Ver 1.4.3u problem

Discussion in 'NDS - Console and Game Discussions' started by AnielleMourãoPav, Dec 9, 2011.

Dec 9, 2011
  1. AnielleMourãoPav
    OP

    Newcomer AnielleMourãoPav Newbie

    Joined:
    Dec 9, 2011
    Messages:
    1
    Hello.
    I Make a little mistake, i upgrade my nintendo via console.
    and now i cant use my "Flash Card" (Cyclo DSi Evolution).

    My Nintendo is Ver 1.4.3u

    how a fix this ?

    i can downgrade the sistem version ?
     

Share This Page